locked
Skype Problem RRS feed

  • Question

  • I recently upgraded from vista to windows 7. Skype worked fine in vista however now in Windows 7 people can hear me but I cannot hear them. Does anyone have any ideas for me.
    Sunday, August 1, 2010 9:35 AM

Answers

  • Hi Jingleberry, can you tell me what is the version of Skype and what is the platform of Windows7? You can check the compatibility in Windows 7 Compatibility Center.

    And does the issue occur with other communication program? (e.g. the video call in Windows Live Messenger), if the issue only occur with your Skype, , I suggest you to update the

    Skype to the laster version, reinstall your PC video card driver to see if the same issue appear. As you can use it in Windows Vista, you could run this program in compatibility mode or in

    XP mode. Also you can ask Skype manufacturer for further help https://support.skype.com or take this thread to http://forum.skype.com/

     


     Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Dale Qiao Monday, August 9, 2010 1:24 AM
    Tuesday, August 3, 2010 5:44 AM

All replies

  • Hi Jingleberry, well i recomend you install the lastest version of Skype compatible with Windows 7, if it not solve your problem and in Windows Vista it worked fine, test the compatibility mode.

     

    Anyway, Windows 7 not to blame for this problem, and as skype isn't a product of Microsoft, I recommend you visit the site fit for this problem: https://support.skype.com/ or http://forum.skype.com/

    Monday, August 2, 2010 10:57 AM
  • Hi Jingleberry


    Start up Skype and go to the Tools Menu.

    Go to Audio Settings and verify that the option for your speakers is properly defined.
    You might need to click on the down arrow and select an alternate option.

    The microphone option is correct as you state that others can hear you.
    If you speak into your microphone whilst in Skype's audio settings you will see the green bars move across the volume screen.


    To prove that your settings are to your satisfaction, then select the option to make a free test call. Ensure that your Skype staus is "on line" for this procedure.

    Click on Save and all should be done.

    Hope this assists

    Pat

     

    Monday, August 2, 2010 2:33 PM
  • Hi Jingleberry, can you tell me what is the version of Skype and what is the platform of Windows7? You can check the compatibility in Windows 7 Compatibility Center.

    And does the issue occur with other communication program? (e.g. the video call in Windows Live Messenger), if the issue only occur with your Skype, , I suggest you to update the

    Skype to the laster version, reinstall your PC video card driver to see if the same issue appear. As you can use it in Windows Vista, you could run this program in compatibility mode or in

    XP mode. Also you can ask Skype manufacturer for further help https://support.skype.com or take this thread to http://forum.skype.com/

     


     Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by Dale Qiao Monday, August 9, 2010 1:24 AM
    Tuesday, August 3, 2010 5:44 AM