none
User Authentication section disappeared RRS feed

  • Question

  • Hi,

    For one of the resource User Authentication section has disappeared. User was able to login earlier but last week onwards he was not able to login. On checking his profile we found  User Authentication section disappeared from his account. 

    Thanks,
    Manu


    Thursday, May 23, 2013 5:28 AM

Answers

  • In the Identification Information section, check the box "Resource can log on to Project Server."  That will cause  the Authentication section to appear.

    Reid McTaggart – DeltaBahn Vice President
    Blog | Twitter | LinkedIn Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can help other community members reading the thread.

    • Marked as answer by manu.baranwal Wednesday, June 5, 2013 6:40 AM
    Thursday, May 23, 2013 1:47 PM

All replies

  • In the Identification Information section, check the box "Resource can log on to Project Server."  That will cause  the Authentication section to appear.

    Reid McTaggart – DeltaBahn Vice President
    Blog | Twitter | LinkedIn Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you. This can help other community members reading the thread.

    • Marked as answer by manu.baranwal Wednesday, June 5, 2013 6:40 AM
    Thursday, May 23, 2013 1:47 PM
  • Thanks Reid, appreciate your help.

    Cheers,

    Manu

    Tuesday, June 4, 2013 3:08 AM