locked
Creative Audigy SE weird driver problem RRS feed

  • Question

  • Hello, couple of days ago installed W7. Everything went smoothly until I tried to install the Audigy drivers. Setup started normally and everything was fine up until 70% or so when it went for a blue screen and rebooted in a few seconds.

    After it loaded again the drivers were partially installed. I could hear everything through the sound card, could even control the volume, but any other option just didn't work. So I thought it was a different problem and not one with the drivers so I redid the setup and it recreated what happened just a couple of minutes ago. 

    So googled around if i need a special W7 driver(i mean all my other drivers worked out fine so) and downloaded a Windows 7 driver for Audigy SE from the Creative website, but it gave me the quite common setup is unable to detect a supported product on your system ... problem when I tried it.

    So basically I do have sound but I'm worried about the fact that the driver isn't fully installed and that leading to problems in the future


    Monday, August 31, 2009 7:20 PM

Answers

  • Hi Itzo,

    I believe that this seems to be a hardware issue with creative Audigy SE driver. However, to resolve this issue please follow the below mentioned steps:

    I am sure you have probably checked this but you may have an audigy card that would lose sound or skip. You may uninstall the drivers and remove the card then go to device manager and uninstall your motherboards onboard audio drivers and disabl them as well. After you make sure all other audio drivers were uninstalled and disabled, You put the card back in and reinstall the drivers. I believe you may not face any problems in future. Even if the other devices drivers aren't the problem their can be a hardware conflict between two devices on a pci bus, and disabling or removing other devices on the same bus one at a time could determine what device is causing the conflict(if that is the problem). Since your motherboard has integrated 7.1 audio onboard, the problem most likely is a driver or hardware conflict between them(even if your os doesnt list a conflict). Otherwise a modem or other device on the same bus. I hope this helps.


    Hope this helps

    Thanks and Regards
    Abhay-MSFT


    NOTE - Disclaimer

    The links in this message may lead to third-party Web sites. Microsoft provides third-party resources to help you find customer service and/or technical support resources. Information at these sites may change without notice. Microsoft is not responsible for the content at any third-party Web sites and does not guarantee the accuracy of third-party information.

     

    • Marked as answer by Sean Zhu - Friday, September 4, 2009 5:23 AM
    Wednesday, September 2, 2009 3:11 PM