none
Tasks not listed in Wep App until user clicks on Edit RRS feed

  • Question

  • 1) I create a project on Project server 2010 with a number of tasks

    2) I save and check the project in

    3) If another user opens the Project Center the user does see some bars or one bar that present the tasks.

    4) Then the users opens the view with tasks: it is empty / no tasks are shown (but they should be in the project)

    5) If the user clicks in the ribbon on the Task tab on 'Edit' the web app retrieves the tasks (task time bars are shown).

    Is this a normal behaviour?

    Thursday, May 19, 2011 11:22 AM

All replies

  • Hi Martijn,

    no, it's no normal behaviour. I assume you did create a project, saved and published it and created tasks afterwards. After task creation, you only saved your project?

    Try to publish your project now and you will be able to see all task without open for editingIf you look at the project, data is retrieved fom published store, for editing from orking strage. There can be a difference if you did as I assume?

    Does that help?
    Barbara 

    Thursday, May 19, 2011 11:34 AM
    Moderator
  • I click in the Web App (Project ribbon) on Save and then on Close to check-in.

    Should I also use the Publish option (File > Info > Publish)?

    Thursday, May 19, 2011 11:43 AM
  • Hi,

    OK, so you created your project within Project Web App. In this case, my explanation is still true. If you create a project in Project Web App, the name of the project gets "published" during creation, to give the possibility to find it back for any modification. If you don't publish your project after entering tasks, the will not be displayed when only viewing.

    Open your project for editing to see all tasks, click on tab Tasks and click on Publish before closing (and check-in). You will see all tasks afterwards when clicking on project name in Project Center.

    Hope that helps?
    Barbara

    Thursday, May 19, 2011 11:54 AM
    Moderator
  • I think this will help. Thanks.
    Thursday, May 19, 2011 12:12 PM