none
Do you want to allow outlook.com to use additional storage on your computer? RRS feed

  • Question

  • Hello, I posted a question to the Office 365 team, please see it here

    The company I work for uses Office 365.  When I log in to outlook.com, I get this message. 

    Do you want to allow outlook.com to use additional storage on your computer?  [Yes]  [Not for this site]

    Can someone explain what this means?  I click on "Not for this site" but every day when I log in, it asks again.  The site works fine, I'd just like to get rid of this message popping up each time I log in.

     

    The tech involved has now stated

    "I understand that you would like the notification not to show up again and again after clicking “Not for this site”. Since it doesn’t take effect after you have clicked the button, it may be an issue more related to Internet Explorer than to Office 365. You could also contact the engineers in the Internet Explorer Forum for more efficient suggestions. The engineers there are more professional in this filed. If any feedback from them claiming that this issue is related to Office 365, please feel free to post back and we’re glad to help."

    Would you be able to assist me with this?  I simply want this message to stop appearing when I log in to Outlook 365.  This behaviour occurs in IE11 in a Windows7x64 OS.  It does NOT occur when I access the site from Safari in OSX.  

    Thank you for any assistance you can provide.

    Saturday, February 15, 2014 7:25 PM

Answers

  • Hi,

    Websites can now store (within limits on machines with IE) data on the clients harddisk or flash memory...this allows you to continue working on websites when using a mobile device and your connection drops out.

    For security reasons MSIE browsers initially allow a maximum of 10Mb of local storage per website.... Other browsers are yet to mitigate this possible security flaw.

    (specially crafted websites could turn your PC into a brick by filling up your harddrive or flash memory).

    To increase the allotted website storage for a web site or to turn off the warning message for a web site go.

    Tools>Internet Options>General tab, Browsing History section, 'Settings' button, Website Databases and caching.

    Either increase the allowed storage limit or uncheck the option to allow websites to use local storage.

    You can also reduce local storage usage by frequently updating (saving your changes) your document changes.


    Rob^_^

    Monday, February 17, 2014 12:01 AM