locked
Distribution point not working. RRS feed

  • Question

  • Hi, I am using sms 2003 sp3 enviornment

    When i check the Sms  console, i get following error:

    SMS Distribution point failed to to process package.

    also attaching distmgr.log message

    Sleep 648 seconds... SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 5868 (0x16EC)
    STATMSG: ID=2304 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_DISTRIBUTION_MANAGER" SYS=AHSV0009 SITE=DAR PID=4252 TID=2304 GMTDATE=Thu Nov 03 04:29:56.109 2011 ISTR0="PER0000C" ISTR1="" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=1 AID0=400 AVAL0="PER0000C" SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Retrying package PER0000C SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    No action specified for the package PER0000C. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Start adding package to server ["Display=\\AHSVDC07\"]MSWNET:["SMS_SITE=DAR"]\\AHSVDC07\... SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    No action specified for the package on server ["Display=\\AHSV0009\"]MSWNET:["SMS_SITE=DAR"]\\AHSV0009\. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Will wait for 1 threads to end. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Thread Handle = 5528 SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Attempting to add or update a package on a distribution point. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 7736 (0x1E38)
    STATMSG: ID=2342 SEV=I LEV=M SOURCE="SMS Server" COMP="SMS_DISTRIBUTION_MANAGER" SYS=AHSV0009 SITE=DAR PID=4252 TID=7736 GMTDATE=Thu Nov 03 04:29:56.125 2011 ISTR0="Office Live Meeting 2007" ISTR1="["Display=\\AHSVDC07\"]MSWNET:["SMS_SITE=DAR"]\\AHSVDC07\" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=2 AID0=400 AVAL0="PER0000C" AID1=404 AVAL1="["Display=\\AHSVDC07\"]MSWNET:["SMS_SITE=DAR"]\\AHSVDC07\" SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 7736 (0x1E38)
    Cannot establish connection to ["Display=\\AHSVDC07\"]MSWNET:["SMS_SITE=DAR"]\\AHSVDC07\ SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 7736 (0x1E38)
    Error occurred, performing error cleanup prior to returning. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 7736 (0x1E38)
    DP thread with array index 0 ended. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    DP thread with thread handle 5528 and thread ID 7736 ended. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Updating package info for package PER0000C SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Only retrying local DP update for package PER0000C, no need to replicate package definition to child sites or DP info to parent site. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    StoredPkgVersion (2) of package PER0000C. StoredPkgVersion in database is 2. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    SourceVersion (3) of package PER0000C. SourceVersion in database is 3. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    STATMSG: ID=2302 SEV=E LEV=M SOURCE="SMS Server" COMP="SMS_DISTRIBUTION_MANAGER" SYS=AHSV0009 SITE=DAR PID=4252 TID=2304 GMTDATE=Thu Nov 03 04:29:56.187 2011 ISTR0="Office Live Meeting 2007" ISTR1="PER0000C" ISTR2="" ISTR3="" ISTR4="" ISTR5="" ISTR6="" ISTR7="" ISTR8="" ISTR9="" NUMATTRS=1 AID0=400 AVAL0="PER0000C" SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Failed to process package PER0000C after 95 retries, will retry 5 more times SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)
    Exiting package processing thread. SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 2304 (0x0900)

    Kindly provide your suggestions!!!!!


    Thursday, November 3, 2011 4:37 AM

Answers

  • on your SCCM Server Local administrators Group you need to add the DP system account

    similarly you need to add ...

     

    On your DP System local administrators Group you need to add the SCCM Server System account.

     

    In your case Your DP hold Domain Controller...

    so Your SCCM server to be add in Domain Admins Account.. This will allow the Sccm server to gain access to Domain Controller Server (In you case DP) and this should fix the Package access issue...


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 9:51 AM
  • As the distribution point was a domian controller, So added the site server computer account to adminstrators  group and restarted the Site server.

    It solved the issue. Thanks very much for the help Paddy.

    Saturday, November 5, 2011 6:48 AM

All replies

  • The Package ID is ""PER0000C "" and Name "Office Live Meeting 2007""

    Target DP is AHSVDC07

    the error is from above...... 

    Cannot establish connection to ["Display=\\AHSVDC07\"]MSWNET:["SMS_SITE=DAR"]\\AHSVDC07\ SMS_DISTRIBUTION_MANAGER 3/11/2011 1:59:56 PM 7736 (0x1E38)

     

    Make sure that you have connectivity to the above server and able access the server with default shares and Package share.......

    like check basic connectivity.. like ping...Admin$... package share  


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 7:35 AM
  • Thansk for the reply Paddy

    I am able to access the admin$ share but package share doesn't exist on the server.

    Do i need to manually cretae a pakage share or something.
    Thursday, November 3, 2011 8:04 AM
  • Is this "AHSVDC07" system is your DP?

    When you enabled DP role DP will created the DP Share....

    What are the shares created on the server....

    Becuase some sms admins will create the DP in Shared folder and some of them will go with Default Folder...

    go to command prompt and type "net share" and see for the folders...

    SMSPKG'X'$

    Also send the Sender log.. this will have more detailed info for connectivity issues......

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 8:29 AM
  • Yeah, AHSVDC07 holds only the DP role. It doesn't hold any other role.

    As per my understanding, just enabling DP role won't create DP share. we need to push some package for the DP share folder to get created.

    No smspkg"x"$ folder exists in any drive.

    Let me inform you about the infrastructure:

    PRIMARY SITE: Perth

    Secondary site Darwin has two servers, one is site server and  second is ahsvdc07 and both holds the DP role.

     I am not able to see anything related to dc07 there in sender log no mention of dc07 there

    Thursday, November 3, 2011 9:20 AM
  • Is this new setup you are setting it up?

    did you added your Site server computer account to the local administrators Group on DP systems ?

    also ...DP server Account to Site server Local administrator Group?

     


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Edited by PaddyMaddy Thursday, November 3, 2011 9:31 AM
    Thursday, November 3, 2011 9:30 AM
  • I recently installed Dp role on dc07. Its a domain controller, so i think it wont require to add the site server computer account to dp systems. I m not sure on this

    Thursday, November 3, 2011 9:32 AM
  • The computer should be add to domain admins group
    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 9:37 AM
  • here are the supporting info... Required Full Admin Rights... on the server so need to add in Domain Admin Group :)

    http://social.technet.microsoft.com/Forums/en-US/configmgrsetup/thread/1698ee64-b997-4ed2-8287-843572b54091/

    http://social.technet.microsoft.com/Forums/en-US/configmgrsetup/thread/59812e2e-267c-4a0c-9cd9-ac49b9581636/

    http://social.technet.microsoft.com/Forums/en-US/configmgrsetup/thread/dcc30f6a-acdb-40ad-93a1-bd142c20b6c7/

    Hope this helps...............


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 9:45 AM
  • Can you clarify which computer account needs to be added to domain admins

    AHSVDC07 computer account to domain admins

    Thursday, November 3, 2011 9:45 AM
  • on your SCCM Server Local administrators Group you need to add the DP system account

    similarly you need to add ...

     

    On your DP System local administrators Group you need to add the SCCM Server System account.

     

    In your case Your DP hold Domain Controller...

    so Your SCCM server to be add in Domain Admins Account.. This will allow the Sccm server to gain access to Domain Controller Server (In you case DP) and this should fix the Package access issue...


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 9:51 AM
  • I will update you tomorrow on the progress.

    Thanks

    Thursday, November 3, 2011 10:01 AM
  • As per my understanding, just enabling DP role won't create DP share. we need to push some package for the DP share folder to get created.

     

    Exactly.. If you created a new DP role on a  system... When you send any first package then only it will create the DP shares...

    (I agree with you)


    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, November 3, 2011 12:28 PM
  • according to me administatror access is more than enough.

    I have added the site server computer account to Adminsitrators group.

    But still, i am getting the same error.

    Also tried by adding ahsvdc07 to adminsitrators group but no progress.

    Do the site servers require reboot?

    Do the Branch dp also require reboot?

    Friday, November 4, 2011 2:47 AM
  • After enabling the BDP/DP role it doesn't required  system reboot 
    This posting is provided "AS IS" with no warranties or guarantees, and confers no rights. |Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, November 4, 2011 7:34 AM
  • As even after adding the site server to administrators, the branch Dp's are not working. After checking the other links they suggested to reboot site server after adding computer accounts to administrators group.
    Friday, November 4, 2011 7:48 AM
  • As the distribution point was a domian controller, So added the site server computer account to adminstrators  group and restarted the Site server.

    It solved the issue. Thanks very much for the help Paddy.

    Saturday, November 5, 2011 6:48 AM