locked
Exchange 2010 and 2016 Outlook hangs during loading profile RRS feed

  • Question

  • Hi all,

    we have Exchange 2010 and 2016 in co-existence.

    Autodiscover and OWA is pointing to new Exchange 2016 server

    Outlookanywhere is enabled and internal and external name is pointing to same url as owa.

    When setup new outlook profile for mailbox that is hosted on Exchange 2016, it works fine and outlook starts without issues.

    When setup new outlook profile for mailbox that is hosted on Exchange 2010, everything is fine until we start outlook.

    It ask for credential, then outlook hangs on loading profile with white box (after enter credentials.

    Same issue on new computer.

    Any config I'm missing  on Exchange 2010?

    thanks!


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Monday, July 24, 2017 7:42 AM

All replies

  • "Outlookanywhere is enabled and internal and external name is pointing to same url as owa."  I assume you mean that the hostname is the same as for OWA.

    Check the authentication settings for both the Exchange 2016 and 2010 servers' Outlook Anywhere and make sure that they're consistent.  Post any settings you have any questions about.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, July 24, 2017 8:24 PM
  • Thanks Ed,

    They are both identical and set to:

    ExternalClientAuthenticationMethod : Basic
    InternalClientAuthenticationMethod : Ntlm
    IISAuthenticationMethods           : {Basic}
    SSLOffloading                      : True
    ExternalClientsRequireSsl          : True
    InternalClientsRequireSsl          : False
    ExtendedProtectionTokenChecking    : None


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Tuesday, July 25, 2017 12:20 PM
  • Got it to work. Migrated mailbox to Exchange 2016 database, then migrated back (without setting up profile).

    Created new profile and now it works...strange. Will see if this happens with the other mailboxes


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    • Proposed as answer by Niko.Cheng Monday, July 31, 2017 7:27 AM
    Tuesday, July 25, 2017 5:55 PM
  • Hi Off2Work,

    I'm just writing to check how's everything going? If you have any questions or needed further help on this issue, please feel free to post back. If the issue has been resolved, please mark your solution as an answer, this will make answer searching in the forum easier and be beneficial to other community members as well.

     

    Thanks for your understanding.

    Best Regards,

     


    Niko Cheng
    TechNet Community Support


    Please remember to mark the replies as answers.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 31, 2017 7:29 AM
  • Thanks Nico,

    Issue was same on the other mailboxes that was hosted in Exchange 2010. Migrating them to 2016 and back to 2010 did not help this time.

    Mailboxes hosted on Exchange 2016 and had full access to shared mailbox that is hosted in Exchange 2010 (normal automapping in outlook) was attaching fine.

    Since customer had less than 100 mailboxes, we managed to migrate them all during the weekend and no one is left in Exchange 2010. 

    We will go ahead and decommission the old server, so the issue wont affect any users for now.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work


    • Edited by Off2work Monday, July 31, 2017 8:26 AM Edit
    Monday, July 31, 2017 8:26 AM