none
Cannot create new virtual network adapter on logical switch team RRS feed

  • Question

  • I am currently moving from Hyper-V 2012 to Hyper-V 2012 R2 and in turn I have just installed SCVMM 2012 R2. I am using SCVMM 2012 R2 to create some NIC teams which I have done no problem in the past with SCVMM 2012 SP1. Now we have everything set up just like we did in the past and it seems to create the NIC team just fine. The problem is when I try to create a New Virtual Network Adapter, when I click the button, it immediately says:

    VMM cannot create the virtual network adapter. Either there are no VM networks associated with the network sites that the uplink port profile "Logical Network Name" Connects to, or the VM networks associated with those network sites all use Hyper-V network virtualization.

    Now I've checked and the VM Network is assigned to the logical network that is associated with the Network Site that contains the host I'm working with. I've also tried disabling Hyper-V network virtualization but that didn't change anything and I thought that it's always enabled on 2012 R2 anyway.

    I would like to gain network connectivity to this team at least for testing purposes and we also are planning on building a Hyper-V cluster. Were some new restrictions added in 2012 R2 to prevent creating virtual network adapters in this scenario or am I doing something wrong?

    Any information would be helpful. Thank you in advance for your time!


    • Edited by Scott_42 Monday, March 23, 2015 4:45 PM
    Monday, March 23, 2015 4:44 PM

Answers

  • Never mind, it was an issue with the VM Networks. The individual that set them up had them set for isolation. Recreating them without isolation was the obvious solution.
    • Edited by Scott_42 Wednesday, March 25, 2015 5:00 PM
    • Marked as answer by Scott_42 Wednesday, March 25, 2015 5:00 PM
    Wednesday, March 25, 2015 5:00 PM

All replies

  • Never mind, it was an issue with the VM Networks. The individual that set them up had them set for isolation. Recreating them without isolation was the obvious solution.
    • Edited by Scott_42 Wednesday, March 25, 2015 5:00 PM
    • Marked as answer by Scott_42 Wednesday, March 25, 2015 5:00 PM
    Wednesday, March 25, 2015 5:00 PM
  • Hi Sir,

    Glad to hear that the problem has been solved , thanks for your sharing .

    Best Regards,

    Elton Ji


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com .

    Monday, March 30, 2015 7:33 AM
    Moderator