none
MIMWAL install on previous versions of FIM RRS feed

  • Question

  • I know that WAL recommended version for is (FIM) 2010 R2 - 4.1.3496 and above.

    I have a slightly lower version 4.1.3444 for FIM R2. will I be able to use WAL on this ? Will I be able to install and use WAL in this with out patching the server in all environments ? The only reason is that the organisations change process takes a long time and dont have time for that.

    Please suggest.

    Regards,

    Dev

    Tuesday, March 8, 2016 11:39 PM

Answers

  • Dev,

    The minimum version supported by MIMWAL is 4.1.3496.   Unfortunately it would be a hard requirement to be at that revision level,  so you would need to update the server you want to deploy it on.

    Thanks,

    Jef

    Wednesday, March 9, 2016 12:58 AM

All replies