locked
Outlook Rule not working RRS feed

  • Question

  • Hi experts i am using exchange 2016

    One of my user has setup a rule on this outlook and it has been working for almost one year and suddenly it stopped working. should i disable the rule and create a new rule experts how to troubleshoot this


    • Edited by Risingflight Saturday, December 15, 2018 8:22 AM e
    Saturday, December 15, 2018 8:18 AM

Answers

  • Hi,

    In outlook you can create two types of rule 9Server side and client side)

    Server side rules works even when outlook is closed.

    Client side rule works only when outlook remains open.

    Usually rules stopped working when rule criteria doesn't match for e.g you are moving a emails to different folder and that folder is deleted.

    In that cases rule will stopped working.

    That's why I asked for rule criteria.

    You can also try with recreation rule as well.



    Thanks, Ashish MCITP, MCT, MCSE

    Saturday, December 15, 2018 9:24 AM

All replies

  • is it server side rule or Client side rule?

    What is changed in environment?

    Can you please help in understanding what is rule criteria?

    Thanks,

    Ashish


    Thanks, Ashish MCITP, MCT, MCSE

    Saturday, December 15, 2018 9:02 AM
  • There is nothing on server side, its rule on client side, ie. outlook rule
    Saturday, December 15, 2018 9:11 AM
  • Hi,

    In outlook you can create two types of rule 9Server side and client side)

    Server side rules works even when outlook is closed.

    Client side rule works only when outlook remains open.

    Usually rules stopped working when rule criteria doesn't match for e.g you are moving a emails to different folder and that folder is deleted.

    In that cases rule will stopped working.

    That's why I asked for rule criteria.

    You can also try with recreation rule as well.



    Thanks, Ashish MCITP, MCT, MCSE

    Saturday, December 15, 2018 9:24 AM
  • Hi Risingflight,

    What if clicking Run Rules Now and see if the rule can run properly?

    As you haven't clarify the detailed criteria of the rule, it might be difficult to give more specific suggestions. Based on my experience, I'd like to suggest first confirming the rule has been enabled by making sure the checkbox of the rule is selected in the Manage Rules and Alerts dialogue box. Besides, in case the issue is related to the conflicts of other rules, it is suggested to move the rule up to the top and see if it can work as expected.

    If the above doesn't work, you can go ahead to recreate the rule as well.

    Hope the above can be helpful.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, December 17, 2018 8:36 AM
  • Hi Risingflight,

    Just checked in to see how everything is going on with the issue. If the above post was helpful, it would be appreciated that you can help mark it as answer. If you fixed the problem using your own method, it is also welcome to share with us. 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, December 20, 2018 1:42 PM