locked
Windows Desktop Gadgets are Crashing.... but not? RRS feed

  • Question

  • My gadgets are working fine... but windows says they are not. Whenever I try to start the gallery, all the gadgets load fine and seem to be working fine. I can use pandora like always, see how my processor and RAM are doing, check the weather and look up WoWwiki. However, everytime I start the gallery, windows pops up a message saying that the whole sh-bang has sopped working and I need to close the program and that windows will notify me when a solution becomes availible. Why is wondows lying right to my face? :P. Anyone else have the same problem?

    Oh, and I do have the UAC on the second to highest level. Cheers!

    If this helps, I googled what I found int he event viewer and didn't get anywhere which worries me. Here is what I saw:

    Faulting application name: sidebar.exe, version: 6.1.7100.0, time stamp: 0x49ee9177
    Faulting module name: msvcrt.dll, version: 7.0.7100.0, time stamp: 0x49eea5fe
    Exception code: 0xc0000005
    Fault offset: 0x0000c049
    Faulting process id: 0x%9
    Faulting application start time: 0x%10
    Faulting application path: %11
    Faulting module path: %12
    Report Id: %13

    Log Name: Application

    Source: Application Error

    Event ID: 1000

    Level: Error
    • Edited by cantofox Friday, June 26, 2009 5:39 AM Additional information obtained
    Friday, June 26, 2009 5:28 AM

All replies

  • Yea I think there is a sidebar issue. My gadgets won't load at all:

    Faulting application name: sidebar.exe, version: 6.1.7100.0, time stamp: 0x49ee9780
    Faulting module name: kernel32.dll, version: 6.1.7100.0, time stamp: 0x49eeaac7
    Exception code: 0xc0000005
    Fault offset: 0x0000000000003892
    Faulting process id: 0x900
    Faulting application start time: 0x01c9f9e7c554a342
    Faulting application path: C:\Program Files\Windows Sidebar\sidebar.exe
    Faulting module path: C:\Windows\system32\kernel32.dll
    Report Id: 03e350dc-65db-11de-ac47-00301bbe21b2

    Source: Application Error

    Event ID: 1000

    Level: Error
    Wednesday, July 1, 2009 1:18 AM
  • Did you actually find at the end what was it?

    Edit: I actually just did, i have installed a new logitech camera software and it was conflicting with the sidebar. Uninstalled it and works just fine.
    Saturday, November 21, 2009 4:32 PM
  • This was a while ago, but the cause I believe, was a SW conflict between the sidebar and a vtech Skype phone. Like you I uninstalled it so the gadgets work but unfortunately cannot use the Skype phone with W7.
    Sunday, November 22, 2009 3:57 PM