locked
Whenever I use the print command i.e., by icon or ctrl+p, it never prints. RRS feed

  • Question

  • Whenever I use the print command i.e., by icon or ctrl+p, it never prints. the left dashboard shows the # of pages and the command button is "save".   I accidentally corrected it once a year ago but I don't know how I did it.

    Can you tell me how to change the command button to "PRINT'?

    Thank you


    • Edited by ZigZag3143x Saturday, March 12, 2016 4:16 PM Modified title
    Saturday, March 12, 2016 3:53 PM

Answers

  • Hi,

    From our experience, maybe your default printer exist problem.

    Please go to Devices and Printers, check if you has chosen virtual printer (it usually called Microsoft XPS Document Writer) as the default printer, if so, change it into your real usable printer.

    In addition, there is a possibility that you made mistake on the print port. Right click your printer and select Printer properties, go to Ports tab, check if you have ticked port FILE: Print to File, if you have, untick it and select correct port.

    Hope my clarification is clear.

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 14, 2016 5:50 AM

All replies

  • Since when this problem started?

    Check your printer's setting and make sure everything is configured correctly.

    Saturday, March 12, 2016 6:14 PM
  • Hi,

    From our experience, maybe your default printer exist problem.

    Please go to Devices and Printers, check if you has chosen virtual printer (it usually called Microsoft XPS Document Writer) as the default printer, if so, change it into your real usable printer.

    In addition, there is a possibility that you made mistake on the print port. Right click your printer and select Printer properties, go to Ports tab, check if you have ticked port FILE: Print to File, if you have, untick it and select correct port.

    Hope my clarification is clear.

    Best regards,

    Teemo Tang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 14, 2016 5:50 AM