none
DirecttAcces Clients Show up in remote client status but can't connect. IPV6 internal network RRS feed

  • Question

  • Dear All,

    I'm using a DirectAccess server 2012 R2 and Windows 8 enterprise clients. The problem that I am facing is that the clients can't connect to the network, the operation status on the DA shows that everything is working fine and they also show up in the remote client status. I think the problem might have to do with the IPV6 internal network that I'm using but I can't seem to fix it. I tried every troubleshooting step that I've found but can't connect. I will also attach some screenshots that can clarify the problem. The first one shows the connection with the DA server.

    Then on the client I ran the DA client troubleshooting tool. Which gave some information. The dns server adress is the internal adress of the dns server I am using.

    As I'm only allow to upload two images the thrid one can be found here:

    DA troubleshooting 2

    I'm really out of ideas on how to let the DA clients succesfully connect to the DA server. So any help would be greatly appreciated.

    Thanks in advance!

    Wednesday, August 13, 2014 9:21 AM

All replies

  • Hi There - have you tried this tool to enumerate the issues - http://www.microsoft.com/en-gb/download/details.aspx?id=41938 - it has a lot more detail which i could also do with from yourself with regards your configuration - is the server single, multi site, nat'd or with two IP's. Please explain more about the internal IPv6 you mention.

    John Davies

    Wednesday, August 13, 2014 2:53 PM
  • I seen this before when the client cannot bring up the User Tunnel, can you post the rest of the screen shot? From memory it was due to the Network Connectivity Assistant configuration (which is Step 1 in the DA GUI), I changed the resources to PING > and then pointed it to a couple of the DC's.....it was few months ago now though!
    Monday, September 8, 2014 4:58 PM
  • It seems you are having a DNS issue. Your DirectAccess Clients are unable to access your DNS64 server. This cause many issues, also why you cannot connect to "sharebelgium.lokaal".

    This can have many reasons. Just a few things to point out. Make sure that IPv4 is bound to all your network interfaces. If you have Windows 7 clients as Ryan point out. Make sure you have configured your DTEs and connectivity URL and etc correctly. Windows 8 clients work by default, but for Windows 7 clients you have to do some additional configuration, such as:

    Corporate Resources:
    HTTP:http://directaccess-WebProbeHost.yourdomain.local

    DTEs:
    PING:bla:bla:600d:2222::1
    PING:bla:bla:600d:2222::2

    Another thing to check. DirectAccess automatically creates some DNS-records. Those DNS-records have a time-stamp and are only created once. If your DNS Server is configured with DNS Scavenging those DNS-records will dissapear and your will certainly have issues.


    Boudewijn Plomp | BPMi Infrastructure & Security

    This posting is provided "AS IS" with no warranties, and confers no rights. Please remember, if you see a post that helped you please click "Vote as Helpful", and if it answered your question, please click "Mark as Answer".

    Thursday, November 20, 2014 2:55 PM