locked
Windows 7 not remembering my chosen screen resolution RRS feed

  • Question

  • Everything works fine for me except whenever I restart windows 7 my screen resolution is 640 X ?.  I then have to change the resolution to 1440x900 manually.  Works fine even when I hibernate.  But if I restart goes back to 640 x ?.  I updated my video card driver from nvidia (Geforce 8700m GT, I have two running in SLI).  I have also noticed that when I run the nvidia control panel and try to manually change the flat panel scaling it always reverts to "use my display's built-in scaling".  I cannot get it to use the nvidia scaling.  I think that is the problem.  IS there a fix?  If not then could you guys look into fixing the problem in RTM.

    Computer specs
    Alienware M9750
    4 gigs Ram
    Core 2 Duo (T7600 @ 2.33)
    Nvidia Geforce 8700m GT x2 SLI
    Windows 7 x64
    Thursday, May 14, 2009 8:50 PM

Answers

  • nVidia is still working on drivers for Win 7. Keep checking Windows Update for an upgrade.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    • Marked as answer by J1ulia2n Friday, May 15, 2009 6:57 PM
    Friday, May 15, 2009 6:00 PM

All replies

  • nVidia is still working on drivers for Win 7. Keep checking Windows Update for an upgrade.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    • Marked as answer by J1ulia2n Friday, May 15, 2009 6:57 PM
    Friday, May 15, 2009 6:00 PM
  • I went into the devices and printers on the panel from the globe ( click ) and chose my flat panel ( 1280x720 ) and changed the resolution there to 1768x992 to get a reasonable display on my Sony 32" as the Nvidia default was too large and any setting that I got from using that was not saved and it also gave a lot of weird resolutions and sizes.
    • Proposed as answer by xoral Saturday, May 16, 2009 5:08 PM
    • Unproposed as answer by J1ulia2n Saturday, May 16, 2009 11:46 PM
    Saturday, May 16, 2009 5:07 PM
  • That's the problem the scaling is not saved when using the Nvidia control panel.  Nothing can be done apparently until Nvidia fixes the problem.  I also noticed that my builtin bisom webcam doesn't work.  I have searched the internet high and low but can't find a driver for windows x64.  The one that they have at the alienware website installs but the picture is all green and fuzzy.  Guess that's just another piece of hardware that I will be having a problem with.  But if anyone knows a site where I can get updated bisom webcam driver, answer much appreciated.




    Computer specs
    Alienware M9750
    4 gigs Ram
    Core 2 Duo (T7600 @ 2.33)
    Nvidia Geforce 8700m GT x2 SLI
    Raid 0
    Windows 7 x64

    Sunday, May 17, 2009 12:00 AM