none
Visual Reports very slow RRS feed

  • Question

  • Hello together,

    since some weeks my MS-Project (MS-Project 2010 Professional on a MS-Project Server) works VERY slow after clicking on "Visual Reports".

    It takes then (felt like) 1 or 2 minutes to get the new window, after that I want to choose the next tab - and again I have to wait around 1 or 2 minutes.

    Before it works fine and I don't have any idea what exactly I could have done wrong.

    It would be very nice if someone can help me.

    Thanks in advance.

    Tobias

    Monday, July 30, 2012 11:38 AM

Answers

  • Tobias,

    The cube generated by visual reports is very large to begin with. The larger your project file, the more complex the cube. Try editing the report template to only those fields that you really need.

    Also, make sure you have SP-1 installed for Project 2010 and Office 2010.

    John

    • Marked as answer by der_toby Tuesday, August 21, 2012 8:22 AM
    Monday, July 30, 2012 2:37 PM

All replies

  • Tobias,

    The cube generated by visual reports is very large to begin with. The larger your project file, the more complex the cube. Try editing the report template to only those fields that you really need.

    Also, make sure you have SP-1 installed for Project 2010 and Office 2010.

    John

    • Marked as answer by der_toby Tuesday, August 21, 2012 8:22 AM
    Monday, July 30, 2012 2:37 PM
  • Hello John,

    after my vacation I was able to check this and it works better with SP1.

    Thanks!

    Tobias

    Tuesday, August 21, 2012 8:22 AM