locked
Saving to an External Hard Drive Through Third Parfty Software RRS feed

  • Question

  • I'm really new to Vista.  I have a Q-See security camera setup that has a built in hard drive.  It comes with software that I've loaded on my Vista laptop.  The software allows me to download the video files to my hard drive to back them up.  When I try to designate an external hard drive as the destination, I get the Visa error message about not having permissions to do so.

     

    Some Notes:

    • I'm logged on to Vista with an administrator ID
    • The Q-See hard drive cannot be mapped or accessed directly through Windows Explorer.
    • I am able to copy files from my laptop hard drive to the external drive in Windows Explorer without any problems.

    When I copy files from my laptop to the external drive in Windows Explorer, I see two pop-ups from Visa regarding permissions to copy.  As long as I press the Continue button in each one I'm able to complete the copy action.  My guess is that the Q-See software doesn't have a way to handle these Visa prompts.  Is there a way to supress them, or perhaps start the Q-See software in a way that would grant me some type of super-user permissions that would not trigger those prompts?

     

    Thanks.

     

    Ken

    Sunday, December 30, 2007 11:20 PM

Answers

  • Hi Ken,

     

    Thank you for the post.

     

    Please understand that we are not quite familiar with the third party product and thus may not be the best resource to identify the issue. I suggest contacting Q-See to confirm if the product is fully compatible with Windows Vista first.

     

    In addition, I’ve included the following suggestions for troubleshooting;

     

    1.    Refer to the troubleshooting steps in the KB article 931362.

    Advanced methods to troubleshoot a program that does not run as expected after it is installed on Windows Vista
    http://support.microsoft.com/kb/931362/

    2.    Please try to disable UAC to check the result:
    =======================

    a. Click Start, type User Account in the Start Search box, and select the User Accounts control panel.
    b. In user Account control panel, click Turn User Account Control on or off.
    c. Clear the Use User Account Control (UAC) to help protect your computer check box to turn off UAC, and then click OK.
    d. Restart the computer and check the result.

    Hope it helps.

     

    Sincerely,

    Joson Zhou

    Microsoft Online Community Support

    Thursday, January 3, 2008 8:06 AM
    Moderator