locked
Dashboard login error:Access to the server has been disabled over non-secure channels RRS feed

  • Question

  •  

    Hi,

    i finished installing Dashboard and i got this error:

     

    Access to the server has been disabled over non-secure channels. Please see the topic "Enable HTTP Connectivity" in the Setup Guide for information on how to enable access to the server.

     

    It tells me to check the setup guide but seems in cannot find this specific part.

     

    Can anyone help me please?

     

    Thanks.

     

    I Have all Installed on Vista Business, II7, SqlServer 5.

     

     

    Thanks a lot.

    Tuesday, July 15, 2008 9:10 AM

Answers

  • Check the topic "Enable HTTP Connectivity" in the Dashboard Setup Guide for instructions on how to disable this security message.

     

    Thanks,

     

    -Joey

    Tuesday, July 15, 2008 10:19 PM

All replies

  • Check the topic "Enable HTTP Connectivity" in the Dashboard Setup Guide for instructions on how to disable this security message.

     

    Thanks,

     

    -Joey

    Tuesday, July 15, 2008 10:19 PM
  • Gabriel,


    I had the same problem, ended up finding the doc on installation cd, its called PDSSETUPGUIDE.CHM. Following is the excerpt from the topic:


    When ProClarity Dashboard is configured for Forms-based authentication, the use of SSL and HTTPS connectivity is enforced by default. Users who log on using the HTTP protocol receive a message that access has been disabled over non-secure channels.

    • We highly recommend that you use SSL for ProClarity Dashboard Server and that users log on using the HTTPS protocol. If you do not use SSL and use HTTP connectivity instead, credentials and data are transmitted in clear text.

    To enable HTTP connectivity

    1. From the install directory (for example, C:\Program Files\ProClarity\ProClarity Dashboard Server), open web.config to edit it.

    2. Change the value of AllowFormsAuthenticationOverHttp to true as highlighted in the following example:

     

    <appSettings>

      <add key="ServerEnabled" value="True" />

      <add key="AllowFormsAuthenticationOverHttp" value="True" />

     

    1. Save and close web.config.

     

    Thursday, August 14, 2008 12:36 PM