locked
Configuration is invalid RRS feed

  • Question

  • I am developing the plugin using the NAP SDK.
    I had this working fine however, everytime I now register the SdkSha after uninstalling it, (using regsvr32), I get an NPS Error in the event log saying that the configuration is invalid.

    any ideas?
    Need 2 be back @ MS - MS All the way! Follower since 1995 MS Super Evangelist| MSDN Forums Moderator
    Friday, July 31, 2009 12:34 PM

Answers

  • no it didnt work as I tried this before.
    I had to clean the SHV solution, rebuild and register everything again but before doing this, delete the network policy/health policy from the NPS console. it seems to work ok for now


    Need 2 be back @ MS - MS All the way! Follower since 1995 MS Super Evangelist| MSDN Forums Moderator
    Friday, July 31, 2009 8:25 PM

All replies

  • Hi

    To register sdksha, we do sdksha.exe /register. To register sdkshv.dll we use regsvr32. I guess your question pertains to sdkshv and not sdksha.

    If the sdkshv.dll is a 64 bit dll and the server machine on which you are trying to install it is also a 64 bit machine, please try placing sdkshv.dll inside %windir%/system32 and then run regsvr32 sdkshv.dll.

    Please let me know if it doesn't work.

    Thanks
    Ravi
    Friday, July 31, 2009 7:49 PM
  • no it didnt work as I tried this before.
    I had to clean the SHV solution, rebuild and register everything again but before doing this, delete the network policy/health policy from the NPS console. it seems to work ok for now


    Need 2 be back @ MS - MS All the way! Follower since 1995 MS Super Evangelist| MSDN Forums Moderator
    Friday, July 31, 2009 8:25 PM