locked
Cannot add webparts to any web applications RRS feed

  • Question

  • We have a single server sharepoint system.  It recently changed so that if I click add webpart, the window does not pop up and it does not produce any error or write anything in the logs.     It happens on all web applications for all webparts.   It happens independant of the browser.      I can not add a webpart anywhere.

    Also, if I click on "Site Actions" it responds normally in Chrome and Firefox everywhere but in IE it does nothing if the IE is local but it also responds normally if the site is viewed using IE from another system.

    Any ideas of what direction the problem might lie.

    Friday, September 30, 2011 12:17 PM

Answers

  • Hi megatransect,

    Please try to reset the IE settings to see whether it works. Go to Internet Explorer->Internet Options->Advanced->Reset.

    If it isn’t the issue, please feel free to let me know.

    Thanks,
    Qiao

    • Marked as answer by megatransect Monday, October 3, 2011 10:45 AM
    Monday, October 3, 2011 9:21 AM
    Moderator

All replies

  • Hi megatransect,

    Please try to reset the IE settings to see whether it works. Go to Internet Explorer->Internet Options->Advanced->Reset.

    If it isn’t the issue, please feel free to let me know.

    Thanks,
    Qiao

    • Marked as answer by megatransect Monday, October 3, 2011 10:45 AM
    Monday, October 3, 2011 9:21 AM
    Moderator
  • Hi Qiao,

                   this indeed fixes the problem.    We've had time to work out that the problems started with the installation of the backlog of updates from Microsoft which included the new InternetExplorer-9      This seems to have had some unfortunate side-effects.       The problem is now cured but works for IE only.

    Having done a reset inside the browser,  I can now add webparts from remote IE systems as well.   Don't understand that.

    The problem of not being able to add webparts using Chrome and Firefox is still there but I can live with that.

    Thanks.

    Monday, October 3, 2011 11:05 AM