none
How to disable "Your system administrator has blocked this program. For more information, contact your system administrator."

    Question

  • I intentionally disallowed a file from running using Security Configuration Management in Windows 8.1 Pro. However, each time it tries to run, I get an error message: "Your system administrator has blocked this program. For more information, contact your system administrator."

    Can I disable this warning for just that file, or is there only an option to globally disable this error message and if so how?

    I still do want to block the file, but don't want to be told *every time* it tries to run, that it has been blocked.


    • Edited by c6276272 Wednesday, April 25, 2018 5:14 PM
    Wednesday, April 25, 2018 5:14 PM

Answers

  • Hi,

    This message will occur to mention user that there are something blocked by administrator. The behavior is by design.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by c6276272 Thursday, April 26, 2018 2:35 PM
    Thursday, April 26, 2018 2:15 AM