none
Resources shown as over allocated when they are not RRS feed

  • Question

  • Hi,

    I have a project that I have opened from my PWA that shows a resource as over allocated, but when I look in the team planner it clearly shows that the resource is only assigned to one task across all projects but is still highlighted in red.

    Does anyone know if this is a bug or am I missing something?  Thanks :)

    <v:shapetype coordsize="21600,21600" filled="f" id="_x0000_t75" o:preferrelative="t" o:spt="75" path="m@4@5l@4@11@9@11@9@5xe" stroked="f">
     <v:stroke joinstyle="miter">
    <v:formulas>  <v:f eqn="if lineDrawn pixelLineWidth 0">
      <v:f eqn="sum @0 1 0">
      <v:f eqn="sum 0 0 @1">
      <v:f eqn="prod @2 1 2">
      <v:f eqn="prod @3 21600 pixelWidth">
      <v:f eqn="prod @3 21600 pixelHeight">
      <v:f eqn="sum @0 0 1">
      <v:f eqn="prod @6 1 2">
      <v:f eqn="prod @7 21600 pixelWidth">
      <v:f eqn="sum @8 21600 0">
      <v:f eqn="prod @7 21600 pixelHeight">
      <v:f eqn="sum @10 21600 0">
     </v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:f></v:formulas>
     <v:path gradientshapeok="t" o:connecttype="rect" o:extrusionok="f">
     <o:lock aspectratio="t" v:ext="edit">
    </o:lock></v:path></v:stroke></v:shapetype><v:shape alt="" id="Picture_x0020_3" o:spid="_x0000_i1025" style="width:721.5pt;height:22.5pt;" type="#_x0000_t75">
    <v:imagedata o:href="cid:image001.png@01CF7F32.816843A0" src="file:///C:\Users\gilcra\AppData\Local\Temp\msohtmlclip1\01\clip_image001.png">
    </v:imagedata></v:shape>

    Tuesday, June 3, 2014 9:52 AM

All replies

  • Hi, 

    When you view the resource availability for the resource in the resource center, do you see the same information? 

    Is the resource capacity to 100%? Also did you set start and end dates for the resource availability? Finally when you zoom in the resource usage at a daily granularity, can you confirm that there is no overallocation, even for a single day?

    In the resource tab, leveling options, you can change the parameter for detecting overallocation which is by default on a day by day basic. If you set it on a month by month basis, is the resource still overallocated?


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Tuesday, June 3, 2014 11:18 AM
    Moderator
  • Hi Guillaume,

    Yes that was very helpful, thank you.  Changing the leveling to month by month removed a number of incorrect over allocations but unfortunately not all of them. 

    I have one resource working 1/2 day on a task and it shows as over allocated still.  I have gone into the "Remaining Availability" report and have verified that there is nothing else booked for that person on that day in any other project.  It's very strange, I haven't seen this issue before.  The resource capacity is at 100%.

    Can you think of anything else?

    Thanks again,

    Gill

    Wednesday, June 4, 2014 10:06 AM
  • I'm thinking to another cause for your issue.

    Did you checked the resource or project calendar? There might have exceptions, reducing the capacity of the resource. 

    Also display the start and finish dates with the time. For any reasons, the task may start before the working hours or end after.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |


    Wednesday, June 4, 2014 11:06 AM
    Moderator
  • Hi there,

    I have a set calendar for every project which is also assigned to each of my resources.  The day is a normal working day according to the exceptions and working times in the calendar.  When I check the resource availability report it shows the capacity at 9 hours per day (which is what I set it at) and the utilization is 4.5 hours yet still showing as over allocated.

    I changed the leveling setting to week by week which further removed some of the issues but I'm still left with one or two.

    Thanks,

    Gill

    Wednesday, June 4, 2014 11:56 AM
  • Hi Gill,

    Indeed it is weird.. Is there any chances that the resource would be assigned on another project? Maybe with a proposed booking? Have you tried to delete the assignment and create it again?

    Finally have you tried to display the start and finish dates with the time. For any reasons, the task may start before the working hours or end after.


    Hope this helps,


    Guillaume Rouyre, MBA, MCP, MCTS |

    Wednesday, June 4, 2014 2:10 PM
    Moderator