locked
Widows 10 creative update RRS feed

  • Question

  • I was wondering if there was a way to stop my system from receiving the new Creative update. The reason being is that the update is crashing abode applications and I don't want to have to restore everything and hope it works. I have "defer feature updates," checked and am hoping it stops it. TIA
    Wednesday, April 19, 2017 10:11 PM

All replies

  • To postpone feature updates on Windows 10, do the following:

    Open Settings.
    Click on Update & security.
    Under "Update settings," click the Advanced options link

    Check the Defer feature updates.


    S.Sengupta, Windows Insider MVP

    Thursday, April 20, 2017 12:46 AM
  • Hi Cyberwasp,

    "the update is crashing abode applications"
    Have you tried to reinstall the abode application?

    What is the present you are using? Do you have a WSUS update?

    " I have "defer feature updates,""
    Do you mean you have enabled that option and it didn't work?
    Usually "defer update" will delay the upgrade for three monthes at maximum. Of course, we could configure that option with the gpo( Computer Configuration > Policies > Administrative Templates > Windows Components > Windows Update>Defer Upgrades and Updates), too.

    If you updated from WSUS, you could disable the upgrade update package from the WSUS.

    If there is no WSUS and you are updating from Windows Update, I am afraid there is way to disable the creator update.
     
    Best regards

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 20, 2017 6:11 AM
  • Hi Cyberwasp,

    "the update is crashing abode applications"
    Have you tried to reinstall the abode application?

    What is the present you are using? Do you have a WSUS update?

    " I have "defer feature updates,""
    Do you mean you have enabled that option and it didn't work?
    Usually "defer update" will delay the upgrade for three monthes at maximum. Of course, we could configure that option with the gpo( Computer Configuration > Policies > Administrative Templates > Windows Components > Windows Update>Defer Upgrades and Updates), too.

    If you updated from WSUS, you could disable the upgrade update package from the WSUS.

    If there is no WSUS and you are updating from Windows Update, I am afraid there is way to disable the creator update.
     
    Best regards

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Sorry, but I don't know what WSUS is
    Friday, June 2, 2017 1:44 AM
  • For windows 10 pro I am not aware of any method to prevent the unexpected upgrade.  There will likely be a random post asking you to make privacy settings, then a download for the upgrade, then and only then do you have the option to postpone the upgrade indefinitely.  This must be done by the settings that you were just in and keep changing to the maximum of 6 days.

    Are the crashing: bsod or hangs or something else?

    Friday, June 2, 2017 4:46 AM
  • Unfortunately I was too late to read this. I was travelling and deferred the update till 25 July.

    After the update I could not use my laptop keyboard and touchpad. I plugged in USB Keyboard and mouse and they enabled me to login and update the drivers for these and the PCI  + Serial ports.

    It now boots to a screen with no login option. WiFi has connected so I guess it could be managed remotely.

    None of my input devices work.

    I can boot it to Text / Command prompt from the Windows 10 Pro CD and see there is a complete backup of the Old Windows and many log files which I don't understand.

    The update did not create a restore point (or the repair option doesn't find it)

    Is there any way to repair this?

    Monday, July 31, 2017 9:51 AM
  • If you can open administrative command prompt you can then check the integrity of the operating system.

    Had you checked the drive?  Were there any drive problems?

    Other options are to open the windows recovery or advanced troubleshooting menu and run reset with save files, reset with remove files, restore, startup repair, command prompt repair options etc.

    If any of the troubleshooting steps fail you may be able to perform an in place upgrade repair.  In order to do this though you must be able to open windows file explorer.

    And if all of the above fail you can use the windows recovery or advanced troubleshooting options on the windows 10 iso:  https://www.microsoft.com/en-us/software-download/windows10

    These are the troubleshooting steps:

    1) open administrative command prompt using the keyboard:

    a) win + x (keys simultaneously)

    b) a

    c) alt + y (keys simultaneously)

    2) type:  sfc /scannow

    3) type: dism /online /cleanup-image /checkhealth

    4) type;  dism /online /cleanup-image /scanhealth

    5) type:  dism /online /cleanup-image /restorehealth

    6) chkdsk /scan

     

    7) When these have completed > right click on the top bar or title bar of the administrative command prompt box > left click on edit then select all > right click on the top bar again > left click on edit then copy > paste into the thread

    For windows recovery or advanced troubleshooting options type or copy and paste:  shutdown /r /o /f /t 00

    On reboot you will view the menu and you must navigate through the troubleshooting options.

    For in place upgrade repair:

    1) power on to lockscreen/wall paper/splash screen > desktop

    2) click on file explorer > this PC > local disk C

    3) insert bootable windows 10 iso flash drive into any USB port

    4) identify the windows 10 iso within file explorer

    5) click on the iso and view the folders/files

    6) launch setup or setup.exe

    7) choose language, time, currency, and keyboard

    8) follow the text and images in this link:  https://www.tenforums.com/tutorials/16397-repair-install-windows-10-place-upgrade.html

    Monday, July 31, 2017 2:00 PM