none
New custom field is empty for existing projects RRS feed

  • Question

  • Hi all,

    I created some custom fields on the task and project level to disply a graphical indicator in the Project Center (Web App).

    Problem: Why Do I have to create a new project in order to see the new custom field taking effect and working?

    For all of the existing projects, the custom field column is empty. I do not want to delete and re-create all of my projects..

    Where is the mistake???

    Cheers

    Wednesday, February 3, 2016 6:25 PM

All replies


  • If your new field is calculated you could try re-publishing the project to see if the fields update.

    Regards,

        James.


    James Boman BSc. MCP:EAD -

    Wednesday, February 3, 2016 11:38 PM
  • ColHE --

    Open each of your existing projects and then press the F9 function key to force a recalculation of the project.  This should calculate the new custom field.  Then save and publish each project after doing this.  Hope this helps


    Dale A. Howard [MVP]

    Thursday, February 4, 2016 3:15 AM
    Moderator
  • Okay, maybe I forgot to say that the custom fields on task-level (when you click on a project at the project center ,portfolio view) is working and also the custom fields at project level but only for NEW projects!

    The custom field at project level (Project Center) is empty for existing projects.

    If I open an existing project and save it with another name (e.g. Project 2) the custom field in the project center view is working !

    It looks like a bug in Project Online..

    Thursday, February 4, 2016 9:27 AM