locked
Windows 7 restore points are removed during start up RRS feed

  • Question

  • I have seen lots of users with this same problem and as of yet, there is no solution. It is common in trouble shooting this topic, to ask if the user is dual booting with XP. I have this same missing restore point problem on a computer that was upgraded to windows 7 from XP pro. Is it possible that the windows.old (backed up files from XP) are detected by windows 7 system restore and causing the restore points to be deleted?
    Monday, October 4, 2010 5:16 PM

Answers

All replies

  • I wouldn't think that the current installation would even look at the windows.old folder.
    Are you by chance running Zone Alarm Security Suite?


    SC Tom
    -There's no such thing as TMI when asking for tech support.

    Monday, October 4, 2010 7:35 PM
  • I am not using Zone Alarm but I am using KIS 2011. I have read in MS blogs that early versions of Kaspersky will remove the restore points. With my KIS 2011 completely disabled, the restore points are still removed at start up.

    The only way I can keep a restore point is by running a system image on an external HDD.

    My volume shadow copy service is set to a manual start up type. Should I set it to "Automatic" or "Automatic delayed" ?

    Thank you for any advice!


    Tuesday, October 5, 2010 6:28 PM

  • Mine is set to manual, and I have no problem with restore points. Are you manually creating restore points, and then they are gone when you reboot? Windows 7 doesn't do a daily or every-other-day point on its own unless there are updates, programs, or drivers installed (and not always in those instances).
    If you want RP's more often, read this article:
       http://www.nirmaltv.com/2010/03/06/how-to-schedule-creating-system-restore-point-in-windows-7/

    Works well for me. I have mine scheduled to create a point every two days.


    SC Tom
    -There's no such thing as TMI when asking for tech support.

    Tuesday, October 5, 2010 7:20 PM
  • I can manually create a restore point and see it in the list until I restart the computer. When the computer boots up, the restore points are gone. Any number of restore points I make are removed the next time I restart.

    Is there a way to create a restore point and save to a specific location then still be able to use it?

    Besides this restore point problem, the Windows 7 upgrade works flawlessly.

     

     


    Wednesday, October 6, 2010 2:56 PM
  • I don't think restore points can be stored anywhere but the default location. I may be wrong on that; if so, I'm sure someone will correct me.

    If you open System Restore, select 'Choose a different restore point,' then click Next, and put a checkmark in the 'Show more restore points' box, what, if anything, shows up?


    SC Tom
    -There's no such thing as TMI when asking for tech support.

    Wednesday, October 6, 2010 4:02 PM
  • I see a system image restore point with a type listed as "backup" from the system image that I put on an external HDD. If I run another system image on the external drive, it will replace this restore point.

    All other restore points created either automatically or manually are deleted at the next start up.

    Wednesday, October 6, 2010 4:24 PM
  • Sol Saks,

    Just curious but have you tried checking the shadow storage allocation? This has been the case for qiite a few folks, myself included. The steps are here if you haven't checked this yet.

    http://social.answers.microsoft.com/Forums/en-US/w7repair/thread/6eb3551b-58d0-46de-83ab-214a0022716b

    Thanks

    Bobby

    • Proposed as answer by Cloud_TS Friday, October 22, 2010 9:30 AM
    • Marked as answer by Nicholas Li Friday, October 22, 2010 3:50 PM
    Thursday, October 7, 2010 10:23 PM
  • Bobby, thank you for your time. When I list shadow storage I get Used = 0B, Allocated = 0B, Max = 465.758GB.

    After I run this command as admin

    VSSAdmin resize shadowstorage /On=C: /For=C: /Maxsize =20G

    I still get 0B, 0B, 465.458GB when I list shadow storage again (before rebooting).

    It is as if I cannot allocate space for the shadow storage.

    The slider is set to 100% Max Usage in the System Protection window.

    Any advice is much appreciated!

    Tuesday, October 26, 2010 1:42 PM