locked
Issue with emails not being marked as replied.......... RRS feed

  • Question

  • We have a mailbox that is attached to two user's outlooks. Basically both users work off this mailbox and need to know when the other person has already replied to particular emails that come in.

    But sometimes when one user replies to an email, the message is not being marked as replied with the little arrow. It stays as if it was not replied to, yet the email was successfully sent.

    Any ideas?

     

    We are running Exchange 2007 and Office 2007.

    Wednesday, October 5, 2011 7:16 PM

All replies

  • Hi, Are you caching the shared mailbox on one or both clients?

     


    Disclaimer: The opinions expressed and/or postings on this site are my own personal opinions. They do not represent or reflect the opinions of my employer.
    Wednesday, October 5, 2011 8:27 PM
  • Hi,

    Any updates?

    Outlook in online mode or cached mode? Please see this KB:

    Neither the message icon nor the InfoBar indicates that an e-mail message was forwarded or replied to Outlook 2003(It can be reproduce in Outlook 2007)

    http://support.microsoft.com/kb/917901

    And in shared Mailbox this issue could be common as 2 uses might end up accessing the same item at the same time.

    Frank Wang

    Friday, October 7, 2011 8:24 AM
  • Hi,

    Any updates?

    Frank Wang

    Monday, October 10, 2011 2:06 AM
  • Hey guys,

     

     

    sorry for the delay. Been so swamped with work. Yes both clients are in cache mode.

     

    -Frank

    Tuesday, October 11, 2011 1:08 PM
  • Hey guys,

     

     

    sorry for the delay. Been so swamped with work. Yes both clients are in cache mode.

     

    -Frank

    Correction....Their primary mailboxes are in cache mode. I'm not sure if the mailboxes that are attached to their outlook are in cache mode. Does the cache mode check box apply to all mailboxes connected to their outlooks? Or just their primary one?
    Tuesday, October 11, 2011 1:22 PM
  • Hi,

     

    It depends if it's been configured on the client or not.  By default, shared mailbox content is not cached. 

    These articles explain more about it:

    http://communified.net/archive/2009/05/08/caching-shared-additional-mailboxes-in-outlook-2007.aspx

    http://support.microsoft.com/kb/982697

    Dave


    Disclaimer: The opinions expressed and/or postings on this site are my own personal opinions. They do not represent or reflect the opinions of my employer.
    Wednesday, October 12, 2011 10:20 PM
  • Hi,

     

    It depends if it's been configured on the client or not.  By default, shared mailbox content is not cached. 

    These articles explain more about it:

    http://communified.net/archive/2009/05/08/caching-shared-additional-mailboxes-in-outlook-2007.aspx

    http://support.microsoft.com/kb/982697

    Dave


    Disclaimer: The opinions expressed and/or postings on this site are my own personal opinions. They do not represent or reflect the opinions of my employer.
    Thanks Dave. However I went into those registry paths and CacheOthersMail was no where to be found. I even did a search on the whole registry and nothing turned up. We are using Outlook 2007 with SP2.
    Thursday, October 13, 2011 4:12 PM