locked
I installed anew outlook 2010 after that icant send email to certian emails from outlook but its ok with owa RRS feed

  • Question

  • after i installed office 2010 when i try to send an email from any user or computer to certain email isn't
    delivered and i didn't received any message  that's meaning they didn't got my email
    after two days i know by phone that they didn't received my message
    i looked in queue viewer i didn't found any stacked message i have small business server with exchange 2010
    But when i am send from owa its ok no any problem
    Wednesday, September 5, 2012 1:30 PM

All replies

  • The issue may well be that Outlook is trying to sent do a "Mailto" address.

    • Go into your sent items, and find the email which did not send.
    • Open that email, and click "Resend" (I think this is in the "Actions" drop down, but I don't recall.
    • Double click on the email address you are sending to, and click "More Options".  This is the icon on the right of the balloon (there will be four icons).  Then click "Outlook Properties" from that dropdown.
    • If the email type is "Mailto:", we have found the problem.  Change this to SMTP using the button next to it (It may say Custom Type).
    • Now the email will send. 
    • For a long term fix, go into "suggested contacts", and delete the contact altogether, then put the email address in as a new contact in your main address boox

    Hope this helps


    Mike Oke MCTS, MCITP (Windows 7)

    • Proposed as answer by Jamestechman Wednesday, September 5, 2012 3:09 PM
    Wednesday, September 5, 2012 2:00 PM
  • Thanks a lot mike,

    but when i sending i copy the name from another mail to ignore this problem

    thank you again

    Thursday, September 6, 2012 5:57 AM
  • Sorry Khaled, I'm not quite understanding what you meant in your last post.

    This is probably my fault, so apologies for the lack of understanding

    Mike


    Mike Oke MCTS, MCITP (Windows 7)

    Thursday, September 6, 2012 7:57 AM
  • do not be sorry Mike,

    it's my fault

    so when i try to send a message to those persons i didn't reply i forwarded it and typed the name by my self or copy it from another mail
    and i made as you said but every thing is ok and the didn't had any milto word

    sorry for my wake language 

    thanxxx a lot for your time and effort  

    Thursday, September 6, 2012 9:24 AM
  • Can you confirm there is no contact in his outlook or contact in Exchange? Does you eventually receive an NDR message? What does message tracking show?

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Thursday, September 6, 2012 3:45 PM
  • he has a contact in his outlook and gal and he didn't received any NDR messages
    Sunday, September 9, 2012 8:21 AM
  • Does message tracking show anything?

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Sunday, September 9, 2012 8:36 PM
  • I think no every thing is ok on message tracking
    Monday, September 10, 2012 9:41 AM
  • If it's not shown in message tracking, than it never left his outbox, I would delete his outlook contact, it's probably configured incorrectly, than have him test sending again.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, September 10, 2012 2:00 PM
  • this is an image i capture it from message tracking only the third message was delivered because it's an internal email and the other have the same domain name

    Tuesday, September 11, 2012 10:07 AM
  • Does any one know any answer ??
    Sunday, September 16, 2012 12:36 PM
  • Hi,
    there aren't any other new idea

    thank all of you
    Wednesday, September 26, 2012 8:36 AM