none
Bitlocker Recovery Password tab not showing information in AD RRS feed

  • Question

  • We have installed bit locker per the documentation, and the client system is getting the GPOs to do the AD storing of the recovery keys, but when we look at the  bit locker tab in UAC it looks like it is isn't bit locked. Any thoughts on where we went wrong?

    As a side note, when i enabled bit locker on the client, we still had to generate a key file...shouldn't this automatically go somewhere in AD or will there always need to be some kind of file created.

    Thank you
    Friday, January 22, 2010 1:53 PM

Answers

  • During your steps, did you run the following on a domain controller as a member of the Enterprise Administrators group?

    regsvr32.exe BdeAducExt.dll

    Thanks,


    Tanner --- This is posted as-is and has no warranty or guarantee ---
    Tuesday, January 26, 2010 10:33 AM

All replies

  • During your steps, did you run the following on a domain controller as a member of the Enterprise Administrators group?

    regsvr32.exe BdeAducExt.dll

    Thanks,


    Tanner --- This is posted as-is and has no warranty or guarantee ---
    Tuesday, January 26, 2010 10:33 AM
  • Tanner -Yes i had done that already and we still can't see any information in the Tab. I double checked the computer and it does show that it is encrypted. but it looks like that info never gets updated in ADUC. I even removed the viewer and reinstalled it.
    Wednesday, January 27, 2010 6:10 PM