none
Phone sign-in (without password) doesn't work RRS feed

  • Question

  • When trying to sign in to my Microsoft Account using the Android app, I am asked to 'enter your screen lock to approve sign-in'. However even after successfully verifying my fingerprint/passcode the prompt appears again and I am never actually logged in on my browser. Using Android 8.0 on Mi A1, application version 6.2.15

    EDIT: To clarify,

    (1) this issue is to do with phone sign-in, documented here: https://docs.microsoft.com/en-us/azure/multi-factor-authentication/end-user/microsoft-authenticator-app-phone-signin-faq

    (2) this issue persists whether I use my biometric (fingerprint) or PIN-based screen lock to verify my identity on my phone

    (3) happens across websites (tested by signing in to MS account on outlook.com, Technet and accounts.microsoft.com)

    (4) After a while, I get the following error on my browser:

    Request timeout

    We sent a sign in request to your Microsoft Authenticator app for (MS account email),

    but we didn't get your approval.


    • Edited by pkqa Friday, January 26, 2018 3:06 PM
    Wednesday, January 24, 2018 2:17 AM

All replies

  • Hi,

    What app are you using on Android? If you are using web-browser, which page (what site) do you open? 

    Regards,

    Ashidacchi

    • Edited by Ashidacchi Wednesday, January 24, 2018 4:15 AM
    Wednesday, January 24, 2018 4:13 AM
  • Thanks for the reply Ashidacchi.

    I use Microsoft Authenticator. I doubt it's a site specific issue. Usually I'm signing in to Outlook on web but it's also happened to me while signing in to post this comment on Firefox Nightly (60.0a1) just now. I've just tested signing in to Outlook on web on Chrome for Android 63.0 and I'm facing the same issue. The only way I can sign in is if I provide my password and then authenticate using Authenticator.

    Cheers,

    Philip
    Thursday, January 25, 2018 1:18 PM
  • Hi Philip,

    Sorry, I'm not sure I can understand your situation correctly.
    I cannot understand the meaning of "Outlook on web". I guess the issue is caused from Outlook.com. If so, please consult Outlook.com.

    Regards,

    Ashidacchi

    Friday, January 26, 2018 1:41 AM
  • As I've mentioned, the issue also occurs when signing in to my Microsoft account to post on Technet. It's definitely not specific to outlook.com. 
    • Edited by pkqa Friday, January 26, 2018 2:56 PM
    Friday, January 26, 2018 6:04 AM
  • Hi pkqa,
    Sorry, it seems that I cannot understand your situation.
    Regards,

    Ashidacchi

    Friday, January 26, 2018 6:53 AM
  • Hi there, 

    Is anyone able to help with this issue? It's been months and the issue still persists. Now I either enter a loop or get a message "Error communicating with server". 

    This issue is similar to this thread. but restarting my phone didn't work for me. There's a few similar reports on the forums here and here

    Any help will be very much appreciated! 

    Cheers, 
    Philip


    • Edited by pkqa Monday, September 10, 2018 12:09 PM
    Monday, September 10, 2018 11:58 AM