locked
System Health Report Fails RRS feed

  • Question

  • Hey there all,

    Everytime I attempt to run the "Generate System Health Report" it fails with a really vague error message.

    ****ERROR****

    "An error occured while attempting to generate the report. Access Denied."

    The system was an inplace upgraded from XP Pro to Vista Ultimate (Retail). System has a base score of 3.6 with CPU at 3.6, RAM 4.2, Graphics 5.7, Gaming Graphics 4.5 and hard disk 4.7. The boot and shut down are little slow for my liking and I was looking to find what might be the cause.

    Any and all help is appreciated!!

    Cheers

    Thursday, March 15, 2007 3:11 PM

All replies

  • Can't help you with an answer, but that is the exact same error message I get.  I did open a case with Microsoft, but eventually it was recommended to do a clean install.  I did that, but although everything else seems to work I still cannot generate the report. 

     

    I've also found some other users on the web with same issue and no answers.

    Monday, March 26, 2007 4:36 PM
  • I have a clean install as well and the report also fails. I have a more detailed error message though: "Logon failure: the user has not been granted the requested logon type at this computer.". However, I'm and administrator on the machine, so I'm not sure what to do.
    Tuesday, April 3, 2007 12:45 PM
  • I'm having the same problem too - I'm wondering if a Windows update has rendered the routine inoperable ?
    Saturday, May 29, 2010 2:34 PM
  • Hello Bro!

    Did u Upgrade the OSXP to Vista?......

    some times the PC will debugging OS Applications.........some like this..........

    So.....................Suggestion..............make clen installation.............

    Good Luck....

    Saturday, May 29, 2010 7:07 PM
  • I have the same error message when I generate system health report. I have not upgraded to Windows 7. My computer came with it and I am having the same issue. I just figure it is one of the problems that Windows 7 has and maybe sometime Microsoft will have a update and it will fix the glitch. It seems like there is  allot of unanswered glitches and its either a complicated fix or no fix at all. If anyone knows what is going on I would really  appreciate any answers. Thanks 
    Sunday, March 27, 2011 6:22 AM