locked
Cortana doesn't open and search field doesn't work RRS feed

  • Question

  • So I'm on Build 10240 right now and if I click on the Cortana icon nothing happens, but the start menu is still working.

    I already tried this command in PowerShell:

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    Also if I search for the Cortana options in the Settings app it does nothing after clicking it



    • Edited by Gigadroid Tuesday, July 28, 2015 11:49 PM
    Tuesday, July 28, 2015 11:15 PM

All replies

  • Where are you located?

    on July 29, Cortana will debut on Windows 10 in seven countries: the U.S., UK, China, France, Italy, Germany and Spain.


    S.Sengupta, Windows Experience MVP


    Tuesday, July 28, 2015 11:26 PM
  • Germany.

    But it has all worked fine before, the problems started happening just a few days ago.

    I hope you understand the problem correctly, there's exactly nothing happening if I click the search field and I can't even type something in it.

    • Edited by Gigadroid Tuesday, July 28, 2015 11:48 PM
    Tuesday, July 28, 2015 11:40 PM