DPM not loading recovery destinations


  • Hey guys, I'm trying to restore a folder from a server which runs on a Hyper-V cluster. The cluster is managed by SCVMM. We're using DPM 2012 R2. In DPM, I go to the Recovery tab, select the "SCVMM servername Resources (", open the protected Hyper-V data, select a date, and open the VHD. In the VHD I browse to the folder I want to restore and select "Recover". So far, so good.

    A new wizard pops up, the only option I have is to restore to a network location. In the next window, I can select a server. I select the fileserver where the file came from, but the volumes on the server are not loading. I'm just looking at a loading symbol. After 10 minutes, the hourglass disappears, and I can't select any volumes on the server.

    I tried to select the DPM server where I'm working on, and I get exactly the same results. I can't select a volume to restore the data to. I tried to restore the data using Powershell, but that didn't work either. There are no other users logged on to the server. The fileserver where the files came from is located in another domain, but the backups are performed without any issues. Does anyone have a clue how I can restore these files?

    Thursday, July 17, 2014 9:55 AM

All replies

  • Well, nevermind. After I came back from lunch, the DPM console displayed the volumes from the servers, and I was able to restore the data.
    Thursday, July 17, 2014 11:14 AM