locked
Sharepoint 2007: add new DB server to farm RRS feed

  • Question

  • My company acquired another company.

    We have a sharepoint farm with 1 App server, 1 web server and 1 DB server.

    We want add the acquired company's sharepoint DB server  to our existing farm.

    How do I do that? and how do folks access the contents from the front end?

    I am very new to this so any help is greatly appreciated

    Thursday, September 26, 2013 2:50 PM

Answers

  • You can attach content databases from another database server. You'll need to ensure your service accounts have sufficient rights to the new databases.

    I recommend you create a new web application to attach the databases into because if the content databases you are attaching share names or content within have the same URL with your existing sites then you'll get conflicts. The root site collection will most likely have a conflict since it's URL is "/" and this will likely already exist in in your web application.

    As well, if there are any SharePoint .wsp solutions deployed into the other farm you'll need to install these before attaching the content databases.


    Tuesday, October 1, 2013 2:38 PM

All replies

  • You can attach content databases from another database server. You'll need to ensure your service accounts have sufficient rights to the new databases.

    I recommend you create a new web application to attach the databases into because if the content databases you are attaching share names or content within have the same URL with your existing sites then you'll get conflicts. The root site collection will most likely have a conflict since it's URL is "/" and this will likely already exist in in your web application.

    As well, if there are any SharePoint .wsp solutions deployed into the other farm you'll need to install these before attaching the content databases.


    Tuesday, October 1, 2013 2:38 PM
  • Jason,

    Thankyou for your answer.

    I was able to copy the content database from the old copmany's server to our Sharepoint db server.

    Created a web application, added the content db via stsadm commad. I can see it has one site. but I browse ,the page is not found.

    What am I not doing?

    Thanks in advance

    Monday, October 21, 2013 6:25 PM