locked
Catalog folder size only 129 KB in exchange 2007 sp3 server RRS feed

  • Question

  • We have exchange 2007 sp3 server.But email search indexing is not working .

    .ci files are not generated in catalog folders.also size of catalog folder is 129kb only for all databases.

     

    Tuesday, May 10, 2011 6:56 PM

All replies

    • Proposed as answer by Mike Crowley Sunday, May 27, 2012 2:36 PM
    Tuesday, May 10, 2011 7:03 PM
  • Already reset search indexing using resetsearchindex.ps1 -force -all command. Also run regsvr32 mapiprotocolhandlerstub.dll regsvr32 msfte.dll but still problem is not resolved . catalog folder size is still 129kb only also .ci files are not getting generated. Please do the needful.
    Wednesday, May 11, 2011 2:25 AM
  • Hi,

     

    When did the issue begin? Did it occur after installing some third party program or update?

     

    Please perform the following steps to troubleshoot the issue.

     

    1. On the MBX service, please run “Service.msc”.

    2. Please make sure that the following services is restarted.

     

    Microsoft Exchange Search Indexer

    Microsoft Search (Exchange)

     

    3. You can try restart the above services to see if the services are corrupted.

     

     

    If the issue persists, please also run ExBPA to scan the whole system to check the result. On the MBX server, run the following command in EMS:

     

    Test-ExchangeSearch |FL >C:\testindex.txt

     

    Then, please send the testindex.txt file to me for research. Meanwhile, if there is any relevant application error message, please post it here or send to me. I will be glad to assist you analyze the error message.

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 12, 2011 8:00 AM
  • How is thing going on? If there is any problem, please feel free to post it here to discuss.

     

    Regards,

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
     
    Friday, May 13, 2011 7:36 AM
  • Dear Novak Wu,

     

     

    As per your requirement please check the result of test-exchangesearch | FL >c:\testindex.txt

     

    ResultFound : False
    SearchTime  : -1

     

    Please help me out.

     

     

     

    Wednesday, May 18, 2011 10:37 AM
  • How many databases are there on the server? Does the issue occur on the new created database?

     

    If the issue persists on each database, I suggest you collect the following log file and send it to me for research.

     

    Tracing Steps on Performing the Search

    ============================

    1. On the MBX server, click Start | Run and enter 'extra'.

    2. Click "Select a task".

    3. Click Trace Control under Related Functions and click OK when you get the prompt about performance.

    4. On the "Configure Trace File" page, make note of the default path where the ETL trace will be saved or click Browse to change to a different location.

    5. In the "Select trace file name" field, either leave the default or modify the ETL file name to something else (leaving ETL as the file extension). Leave the ‘Select trace file behavior’ to ‘Sequential logging’

    6. If the "Run traces for" checkbox is selected, uncheck it. Click the link for "Set manual trace tags".

    7. On the "Set Trace Tags Manually" page, check the “PFD, Fatal, Error, Warning, Info, Debug, Performance” checkboxes under "Trace Types".

    8. Under Components to Trace – select ONLY Store on the left hand side.

    9. Uncheck all tags on the Right Hand side except for the following:

     

    tagCIPSParams

    tagCIPSBrief

    tagCIPSVerbose

    tagCIPSConditions

    tagDontCacheRestrict

    tagError

    tagFindRow

    tagOrphanLInks

    tagQnode

    tagQroot

    tagQst

    tagQueryCi

    tagQueryCiDump

    tagRestrict

    tagSearch

    tagSearchBacklink

    tagSearchBrieflocks

    tagSearchCommit

    tagSearchDacl

    tagSearchFixup

    tagSearchLinkError

    tagSearchLinks

    tagSearchMsgTest

    tagTimings

    tagUseFakeMidlist

    tagVmsg

    tagVmsgCalendaring

     

    10. Click on Start Tracing to begin the trace. Wait a minute or so before starting the search.

    11. Reproduce the issue by performing a search for an email with a single unique word in the body of the message and make sure the message has no attachment. Wait a minute or so after reproducing the issue.

    12. Click on Stop tracing now to stop the trace.

    13. Do a search on the hard drive of the Exchange 2010 server for the resulting ExchangeDebugTraces.etl file – rename the file to owasearch.etl and send it to me.

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, May 19, 2011 3:19 AM
  • Dear Novak WU,

     

    How to attached OWASearch.etl file because it's a 102 mB file.


    Or other way to send owasearch.etl file.
    Friday, May 20, 2011 4:34 AM
  • Hi,

     

    I’m sorry for delay. For your convenience, I have created a workspace for you.  You can upload the information files to the following link.  (Please choose "Send Files to Microsoft")

     

    Workspace URL: (https://sftasia.one.microsoft.com/choosetransfer.aspx?key=3d364fc8-982f-4345-9c38-2ef1b14412b4 )

    Password: hYL3!W6-7%5Mp

     

    Note: Due to differences in text formatting with various email clients, the workspace link above may appear to be broken.  Please be sure to include all text between '(' and ')' when typing or copying the workspace link into your browser.

     

    Thanks.

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, May 27, 2011 1:53 AM
  • Dear Novak Wu, Thanks for your support. I have upload and send OWAsearch.etl file please check and help me out.
    Tuesday, May 31, 2011 1:48 PM
  • Thank you for your time. The attached file is obtained and I will analyze the data. If there is any solution, I will post it here as soon as possible.

     

    Regards,

    Novak Wu

     

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 2, 2011 1:00 AM
  • Thanks Dear.
    Thursday, June 2, 2011 8:22 AM