locked
Windows Updates to "Microsoft Windows 2000 Advanced Server RRS feed

  • General discussion

  • I am unable to update my Windows 2000 Advanced Server SP4.  I am using Internet Exployer 6.0 and it check the Microsoft server and click on the Express button and it states that I need to update 56 High Priority Updates.  It proceeds to update all 56 updates and then list all of the updates in a box with the heading of some updates were not installed!
    I guess I am confused do I need to install WSUS 2.0 or WSUS 3.0 to now do the updates to Windows 2000 Advanced Server!

    • Changed type Tim Quan Thursday, January 7, 2010 2:07 AM
    Friday, January 1, 2010 12:02 AM

All replies

  • Check the log file for error codes, etc.

    %systemroot%\Windowsupdate.log





    Regards, Dave Patrick .... Microsoft Certified Professional Microsoft MVP [Windows]
    Friday, January 1, 2010 3:15 AM
  • Hi,

     

    What updates were you unable to install? Please let us know their names and numbers.

     

    Did any error message or error code appear?

     

    Tim Quan - MSFT

    Monday, January 4, 2010 6:28 AM