none
Server 2016 Hyper-V and NIC teaming RRS feed

  • Question

  • Hi All,

    I've just setup a Server 2016 with (2) NICs running Hyper-V role and connected to an HP ProCurve.  Here's how I set it up:

    On the HP Procurve I setup the ports like this: trunk C21-C22 trk5 lacp

    On the server it's setup like this.  Do you see any problems with this setup?  We only have one switch so please don't comment on redundancy.  Just setting up the two 1GB NICs teamed.




    • Edited by OESTech Friday, November 1, 2019 5:19 PM
    Friday, November 1, 2019 5:15 PM

Answers

  • Yeah. That's pretty much how it's supposed to go, I think. You've got LACP teaming configured and the switch ports set up to use LACP teaming, which is what's necessary. I see nothing wrong.

    Adam Brown

    MCSE, MCITP, CISSP

    Blog: AC Brown's IT World

    • Marked as answer by OESTech Saturday, November 2, 2019 2:32 PM
    Friday, November 1, 2019 10:58 PM

All replies

  • Yeah. That's pretty much how it's supposed to go, I think. You've got LACP teaming configured and the switch ports set up to use LACP teaming, which is what's necessary. I see nothing wrong.

    Adam Brown

    MCSE, MCITP, CISSP

    Blog: AC Brown's IT World

    • Marked as answer by OESTech Saturday, November 2, 2019 2:32 PM
    Friday, November 1, 2019 10:58 PM
  • Thanks I was just checking.  BTW I also tried using "Static Teaming" and set the HP Procurve to "Trunk" mode (not LACP) and that seems to work just fine too.  I haven't found too many commands to verify this.
    Saturday, November 2, 2019 2:35 PM