locked
When I access the site via the Load balancer URL, the default page (default.aspx) won't load in SharePoint 2007 RRS feed

All replies

  • Hi Sakthivelu,

     

    If you are using an FQDN URL to reach your Web application, you need to configure that domain name in DNS. You also need to configure a matching URL for alternate access mappings. I think this error is caused by incorrect configuration of AAM(alternate access mappings). You can refer to the following article for in-depth understanding of AAM and troubleshooting AAM.

     

    http://technet.microsoft.com/en-us/library/cc261814(office.12).aspx

     

    http://sharepoint.microsoft.com/blogs/fromthefield/Lists/Posts/Post.aspx?ID=8

     

    Thanks.


    Pengyu Zhao

    TechNet Community Support

    Tuesday, December 13, 2011 8:28 AM
  • Hi Pengyu,

    Still, I could not resolve as your msg So Please give different option if you have.

    Regards

    Sakthivelu

    Wednesday, December 14, 2011 10:19 AM
  • Thanks for replay, It is working fine with 80 port no But I need without default Port no. Please let me know. It is very urgent Please help me who know anyone answer Regards Sakthivelu
    Monday, January 30, 2012 12:45 PM
  • Hi,

    Check in IIS that for your extended site the authentications are created properly or not.


    Thanks, Rahul Rashu
    Tuesday, January 31, 2012 2:38 AM