none
Send email to internal domain fails RRS feed

  • Question

  • Hello,

    After almost a year of uninterrupted service Exchange 2013/CU2 failed due most probably to the failure of the secondary DC. During the interruption an outside service is beeing used (MX records have been set accordingly). Exchange 2013 is back again, has been updated to CU5. OWA is working, Outlook clients connect to the server. Mails sent to outside domain are received. When I try to send an e-mail to a recepient of the internal domain, the message is not delivered. After a while this message is delivered to the sender mailbox : Remote server returned '40 4.4.7 Message delayed.

    I was under the impression, that internal domain messages should be delivered, even if the MX record is not properly set. Am I right, and if yes, what should be checked in order to get this working properly?

    Thank you

    Tuesday, August 12, 2014 6:07 AM

Answers

  • At last the problem is solved. The last problem was due the settings of the DNS of the network card. As a preferred address it had the local DNS and as an alternate 8.8.8.8. This second value was put during the attemp to resolve various issues caused by the secondary AD failure. I deleted this second value and internal mail flow worked again. I discovered the problem when I looked at various logs and discovered that system was trying to resolve internal domain against 8.8.8.8 instead of the internal DNS

    Thursday, August 14, 2014 10:19 AM

All replies