none
How to connect internet in Virtual Technet Lab RRS feed

  • Question

  • Hi,

    I was working with powershell in Virtual Technet Lab and I am not able to use the browser. Could anyone please help us out ??

    Is there any way out to use the browser within the lab.

    Regards,

    Jack



    • Edited by Jack Mathew Wednesday, November 9, 2016 8:08 AM
    Wednesday, November 9, 2016 8:08 AM

All replies

  • Hi Jack,

    First (!important) you will find contact numbers for techlabs support here - https://microsoftevents.learnondemand.net/Home/Contact (ask the support ppl, what the silverlight requirements for the site are.... also... please state the exact nature of your problem, together with the full error messages that you receive, your windows and IE versions...

    "unable to use the browser" is not a helpful description for anybody to work with... include any error messages you receive..

    Internet traffic has been high lately, so depending upon your connection, you may just be experiencing outages.

    also please go to

    https://microsoftevents.learnondemand.net/Lab/HyperVSupport and perform the requirements tests for your PC setup....

    I would guess that there is a problem with silverlight on your PC, (nullinus in verba - don't take my word for it!, ask the support ppl first). go to https://www.microsoft.com/getsilverlight to test your installation of SL....  and install the latest version... Note: after the update you need to uninstall the previous version using the Add/Remove Programs control panel.. (installation instructions are provided on the above link)

    Regards.


    Rob^_^

    Wednesday, November 9, 2016 9:28 AM