none
missing graphics RRS feed

  • Question

  •  

    The school that I am working at is planning on using steady state on kiosk computers. The problem I have with ss is that the website that I let the user use does not show any graphics. It only shows a red x and the title. I have the check box checked that prevents access to other websites except for the ones that I permit. If I uncheck that box, then I can see the graphics. I  need to restrict access to only certain websites and cannot leave that box unchecked. I have tried unchecking the third party extension buttons. I checked that Java is enabled. We do not use a proxy server. Does anyone have any ideas as to what I am missing?
    Tuesday, February 5, 2008 2:22 PM

Answers

  •  

    Hi,

     

    As the problem can be related to user profile, you can create a new user profile to check if issue persists within it.

     

    We can also install IE7 to test.

     

    Regarding the usage of Content Advisor, we can manually configure which websites are allowed or denied. If yahoo and msn can be passed, just add them as denied:

     

    1. Click Start and then Run.

    2. Type in inetcpl.cpl and press Enter.

    3. Click the Content tab, click the first Settings button.

    4. Click the Approved Sites. Type in the website you would like to block. Click Never button to add.

     

    Note: By default, under the General tab, “User can see sites that have no rating” is unchecked.

     

    5. Click OK. Test the website again.

     

    Regards,

    Thursday, February 14, 2008 5:50 AM

All replies

  • I also want to state that I have the following as the home page:

    http://lrs.powerschool.com

     

    Here is what I have for the addresses allowed:

    lrs.powerschool.com;*lrs.powerschool.com;*images.powerschool.com

     

    Having the previously listed settings, I still cannot get the graphics to show.

     

    Tuesday, February 5, 2008 9:43 PM
  •  

    Hi Hannibul,

     

    Thank you for posting here!

     

    Before we go further, I would appreciate your help in clarifying the following questions:

     

    1. Is this IE6 or IE7?

    2. Does this issue occur on other websites?

    3. Does this issue occur on every user account?

     

    To troubleshoot this issue, please double check the “Third party extension buttons” option has been unchecked. Please check the properties of the images to make sure their addresses have been added to the allowed list. We can also create a new user profile to test  the result.

     

    Note: When making changes, please make sure the user profile is not locked and WDP is configure to retain changes.

     

    FYI, we can also consider using Content Advisor to restrict the web access. For more information, please refer to the following article:

     

    HOW TO: Use the Internet Explorer 6 Content Advisor to Control Access to Web Sites in Internet Explorer

    http://support.microsoft.com/kb/310401/en-us

     

    Best Regards,

    Wednesday, February 13, 2008 9:24 AM
  • 1. I am using IE6.

    2. It occurs on all websites.

    3. I only have to set up one user. I have not made more than one user.

     

    I have tried using the "third party extension buttons" on and off. Either way I still can not see the graphics.

     

    I have checked out the link for the content advisor. I like what it does, but it still lets some sites go through (yahoo and msn for example).

     

    Wednesday, February 13, 2008 4:10 PM
  •  

    Hi,

     

    As the problem can be related to user profile, you can create a new user profile to check if issue persists within it.

     

    We can also install IE7 to test.

     

    Regarding the usage of Content Advisor, we can manually configure which websites are allowed or denied. If yahoo and msn can be passed, just add them as denied:

     

    1. Click Start and then Run.

    2. Type in inetcpl.cpl and press Enter.

    3. Click the Content tab, click the first Settings button.

    4. Click the Approved Sites. Type in the website you would like to block. Click Never button to add.

     

    Note: By default, under the General tab, “User can see sites that have no rating” is unchecked.

     

    5. Click OK. Test the website again.

     

    Regards,

    Thursday, February 14, 2008 5:50 AM
  • Thanks for the help.

     

    Wednesday, February 20, 2008 3:27 PM