none
Character encoding (out of office and redirect)?

    Question

  • Hi!
    I have a problem where Out of office messages containing special characters gets replaced with a questionmark on the recieving end. Where to look for the reason? I guess there is some kind of encondingsetting I should look for?

    I have also had reports on the same thing happening when a user sets up a inboxrule that forwards/redirects a incoming message.

    Maybe this is the key?

    https://technet.microsoft.com/en-us/library/aa997857(v=exchg.150).aspx

    We have:

    DomainName                           : *
    ByteEncoderTypeFor7BitCharsets       : Undefined
    CharacterSet                         : iso-8859-1
    NonMimeCharacterSet                  : iso-8859-1
    AllowedOOFType                       : ExternalLegacy
    ContentType                          : MimeText


    • Edited by Harmankardon Thursday, September 24, 2015 8:52 AM
    Thursday, September 24, 2015 6:44 AM

Answers

  • Hi!

    It looks the same in webmail. And the coding does not make any difference. The issue seems to be with encoding seetting in exchange.

    Most email look ok after changing the setting to:

    ContentType: MimeHTMLText

    • Marked as answer by Harmankardon Monday, September 28, 2015 12:57 PM
    Monday, September 28, 2015 12:57 PM

All replies

  • Changing the "ContentType" to MimeHTMLText seems to have fixed the Oof-problem.
    But now I have reports on other emails looking bad.
    Friday, September 25, 2015 7:55 AM
  • Hi Harman,

    If you check these email via OWA, is there the same issue ?

    For outlook client , you can refer to the following method as a workaround and check if any helps:

    Open the problematic email --> Actions --> Other Actions --> Encoding --> Select a language

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Monday, September 28, 2015 2:59 AM
    Moderator
  • Hi!

    It looks the same in webmail. And the coding does not make any difference. The issue seems to be with encoding seetting in exchange.

    Most email look ok after changing the setting to:

    ContentType: MimeHTMLText

    • Marked as answer by Harmankardon Monday, September 28, 2015 12:57 PM
    Monday, September 28, 2015 12:57 PM