locked
Members disappear while browsing Cube RRS feed

  • Question

  • Hi,

     

    I have a School Dimension with 6 members in it. When I browse the dimension, I can view all six members in the browser.

     

    I processed the cube, reconnected and then dragged and dropped the School Name attribute, that is where I can see only 5 of them.

     

    Does anyone have encountered this problem before?

     

    Thanks in advance for your help.

     

    Regards.

     

    Sami ASSI

     

    Tuesday, November 13, 2007 9:17 AM

Answers

  • It may appear this way, but there is always a measure in context. Even if you don't specify one in the query or browser.

     

    If you are using the browser in SSMS, right click on the dimension name and try checking the "Show Emtpy Cells" option.

    Tuesday, November 13, 2007 1:43 PM

All replies

  • A lot of the pivot table controls hide members without data. There is usually an option you can turn on if you want to see empty members.
    Tuesday, November 13, 2007 11:07 AM
  • At the point where I am, I'm not yet cross joining the dimension members with any measure.

     

    I'm starting up with an "empty browser" and I first drag and drop my School Name attribut, that's where one of the members does not appear.

     

    Tuesday, November 13, 2007 11:38 AM
  • It may appear this way, but there is always a measure in context. Even if you don't specify one in the query or browser.

     

    If you are using the browser in SSMS, right click on the dimension name and try checking the "Show Emtpy Cells" option.

    Tuesday, November 13, 2007 1:43 PM
  • I digged into my datawarehouse and I noticed that there was an empty fact table referenced by a measure group. I filled the table and processed the cube. The probelm was then resolved.

     

    Thanks for your help.

     

    Sami ASSI

     

    Wednesday, November 14, 2007 6:53 AM