locked
SteadyState and Flash/Shockwave RRS feed

  • Question

  • Hi! After I restricted a user, I can no longer view any Flash or Shockwave animations/files on my computer when I go to the internet. Does anyone know if a setting in SteadyState will disable Flash/Shockwave? Thanks!

    Sunday, March 30, 2008 9:21 PM

Answers

  • Ross,
    Under the Feature Restrictions tab, you have to uncheck the box that says Disable Third party Add ons. (or something like that). Then Flash and Shockwave will work.

    Phil
    Monday, March 31, 2008 2:27 PM
  •  

    Hi Ross,

     

    Thanks for posting here and also thanks for Phil's input.

     

    Here, I list the detail steps on how to install Flash on the computer and set restrictions in SteadyState.

     

    1. Install and configure needed ActiveX controls or plug-ins from an administrator account.

    2. Configure SteadyState restrictions. Uncheck “Third Party Extension Buttons” restriction option:

     

        a. Start SteadyState.

        b. Click the user account -> Feature Restrictions.

        c. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    3. Test your public user accounts.

     

    Best regards,

    Wednesday, April 2, 2008 5:51 AM

All replies

  • Ross,
    Under the Feature Restrictions tab, you have to uncheck the box that says Disable Third party Add ons. (or something like that). Then Flash and Shockwave will work.

    Phil
    Monday, March 31, 2008 2:27 PM
  •  

    Hi Ross,

     

    Thanks for posting here and also thanks for Phil's input.

     

    Here, I list the detail steps on how to install Flash on the computer and set restrictions in SteadyState.

     

    1. Install and configure needed ActiveX controls or plug-ins from an administrator account.

    2. Configure SteadyState restrictions. Uncheck “Third Party Extension Buttons” restriction option:

     

        a. Start SteadyState.

        b. Click the user account -> Feature Restrictions.

        c. Under Internet Explorer Restrictions ->Toolbar Options, make sure “Third Party Extension Buttons” is not selected.

     

    3. Test your public user accounts.

     

    Best regards,

    Wednesday, April 2, 2008 5:51 AM