locked
Fast user switching not working, (partly not working.) RRS feed

  • Question

  • I have a win7 enterprise, with 2 users, a normal guest user and a administrator.

    I when i turn on fast user switching in gpedit.msc

    And press "windows key + L i get a button that says "switch user" (as normal) but then i get a blank profil, with no picture and no user name. Then i have to write the profile user name of the user i what to log into.

    What is wrong?

    I have another win 7 enterprise, that works with no problem. Win key + L, switch user and i get the 2 profiles i can log into.

    This problem is driving me crazy.!!

    Anybody has any suggestions.?

    Friday, July 13, 2012 10:04 AM

Answers

  • I have a win7 enterprise, with 2 users, a normal guest user and a administrator.

    I when i turn on fast user switching in gpedit.msc

    And press "windows key + L i get a button that says "switch user" (as normal) but then i get a blank profil, with no picture and no user name. Then i have to write the profile user name of the user i what to log into.

    What is wrong?

    I have another win 7 enterprise, that works with no problem. Win key + L, switch user and i get the 2 profiles i can log into.

    This problem is driving me crazy.!!

    Anybody has any suggestions.?

    Ok happy that someone has  more IQ that me at work.

    the sollutions is:

    Secpol.msc

    Local policies ->Security options-> interactive logon - do not display last user name : disabled

    I have no idea why this has something to do with fast user switching, but it works.

     

    • Proposed as answer by tracycai Monday, July 30, 2012 6:44 AM
    • Marked as answer by denmyos Monday, July 30, 2012 6:48 AM
    Friday, July 13, 2012 11:00 AM

All replies

  • I have a win7 enterprise, with 2 users, a normal guest user and a administrator.

    I when i turn on fast user switching in gpedit.msc

    And press "windows key + L i get a button that says "switch user" (as normal) but then i get a blank profil, with no picture and no user name. Then i have to write the profile user name of the user i what to log into.

    What is wrong?

    I have another win 7 enterprise, that works with no problem. Win key + L, switch user and i get the 2 profiles i can log into.

    This problem is driving me crazy.!!

    Anybody has any suggestions.?

    Ok happy that someone has  more IQ that me at work.

    the sollutions is:

    Secpol.msc

    Local policies ->Security options-> interactive logon - do not display last user name : disabled

    I have no idea why this has something to do with fast user switching, but it works.

     

    • Proposed as answer by tracycai Monday, July 30, 2012 6:44 AM
    • Marked as answer by denmyos Monday, July 30, 2012 6:48 AM
    Friday, July 13, 2012 11:00 AM
  • Hi ,

    I am glad to hear that you have found the solution. Thank you for coming back and let us know the result:).

    Best Regards.


    Tracy Cai

    TechNet Community Support

    Monday, July 16, 2012 3:21 AM