none
your computer is not configured correctly for directaccess. ipv6 is not enabled correctly RRS feed

  • Question

  • I have one user that is getting the message "your computer is not configured correctly for directaccess. ipv6 is not enabled correctly"  Any idea on how to fix?

    I have tried resetting IPv6.

    Wednesday, March 5, 2014 4:44 PM

Answers

  • Take a look at this registry key on the client machine:

    HKLM\System\CurrentControlSet\Services\Tcpip6\ParametersDisabledComponents is the name of the value

    If “DisabledComponents” exists and is set to anything other than zero, then it is disabling IPv6 in some fashion on that machine. Make sure that this registry key either does not exist, or if it does exist make sure it is set to “0”.

    Thursday, March 20, 2014 9:32 PM

All replies

  • Take a look at this registry key on the client machine:

    HKLM\System\CurrentControlSet\Services\Tcpip6\ParametersDisabledComponents is the name of the value

    If “DisabledComponents” exists and is set to anything other than zero, then it is disabling IPv6 in some fashion on that machine. Make sure that this registry key either does not exist, or if it does exist make sure it is set to “0”.

    Thursday, March 20, 2014 9:32 PM
  • I now have another computer that is having the same issue.  The registry key does not exist on either machine.

    Friday, March 21, 2014 3:52 PM
  • I don't know if you noticed but the actual path is HKLM\System\CurrentControlSet\Services\Tcpip6\Parameters\DisabledComponents,
    one backslash was missing.

    I had the same error on one computer and after I changed the value to 0 and then restarted the computer
    DirectAccess was working again.

    Monday, May 12, 2014 10:07 AM
  • Yes, good catch! I copied/pasted that info from my own notes. "DisabledComponents" was supposed to show up on the next line (under the key location), but when I clicked Submit on the forums it must have ignored the return. :)
    Monday, May 12, 2014 4:09 PM
  • Works for me, thanks!
    Tuesday, September 15, 2015 1:12 PM