locked
Wireless card not detected in XP, notebook amilo li1818. RRS feed

  • Question

  • I have a problem.
    I installed win xp in my laptop sucefully, but the wireless conexion is not working, not at all. Device not detected. Sad. I have installed drivers for xp, but there is still a message ¨no device found¨. Please, help.

    Sorry for the mistakes, my english is not good.
    Thursday, July 10, 2008 4:07 PM

Answers

  • Hi,

     

    This forum is focus on the Windows Vista issues, and we are not the best resource to discuss Windows XP question. It is recommended that you post this question on Windows XP forums. Thank you for your understanding.

     

    For your reference, I have included Windows XP forum below:

     

    http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=2010&SiteID=17

     

    hope it helps.

     

    Friday, July 11, 2008 10:45 AM
    Moderator

All replies

  • I am assuming that you are using a PCMCIA wireless card. When you plug it in, do you see an unknown device in the device manager or what do you see? If you see that, can you manually point it to the driver (to the extracted folder) and see if it will take the drivers thus?

     

    Friday, July 11, 2008 3:28 AM
  • Hi,

     

    This forum is focus on the Windows Vista issues, and we are not the best resource to discuss Windows XP question. It is recommended that you post this question on Windows XP forums. Thank you for your understanding.

     

    For your reference, I have included Windows XP forum below:

     

    http://forums.microsoft.com/TechNet/ShowForum.aspx?ForumID=2010&SiteID=17

     

    hope it helps.

     

    Friday, July 11, 2008 10:45 AM
    Moderator