locked
UAG SP1 - Generic Client Application (multiple servers) RRS feed

  • Question

  • Hi all,

          I have a strange behavior of UAG SP1 in Generic Client Application (multiple servers). I config the Generic Client Application (multiple servers) with one server, everything works fine, i config with more than one server, when i open the connection it always go to the first server....can anybody explain me why?

          Another question is, can i use subnets instead of the name of the server? I tried it but the aplication give me an error when i try to launch it in the webportal...

    Thank you in advance

    Miguel Silva

    Tuesday, January 24, 2012 12:18 PM

Answers

  • Hi all,

         I found out what was the problem....the problem is that im using private certificates, and the certificate has been revooked....if you disable the option in internet explorer "check for server certificate revocation" in Internet Options->Advanced, everything works fine.

         Hope this thread helps someone in the future. 


    Best Regards Miguel Silva
    • Marked as answer by Moreirfi Thursday, January 26, 2012 12:58 PM
    Thursday, January 26, 2012 12:58 PM

All replies

  • Im trying to publish uVNC.

    Thank you


    Best Regards Miguel Silva
    Tuesday, January 24, 2012 2:48 PM
  • Hi Amig@. Have you defined the application to use socket forwarder?

    Regards


    // Raúl - I love this game
    Thursday, January 26, 2012 9:05 AM
  • Hello,

          In Client Settings i have choose option Basic for socket forwarding mode.

    Thank you


    Best Regards Miguel Silva
    Thursday, January 26, 2012 9:42 AM
  • Hi all,

         I found out what was the problem....the problem is that im using private certificates, and the certificate has been revooked....if you disable the option in internet explorer "check for server certificate revocation" in Internet Options->Advanced, everything works fine.

         Hope this thread helps someone in the future. 


    Best Regards Miguel Silva
    • Marked as answer by Moreirfi Thursday, January 26, 2012 12:58 PM
    Thursday, January 26, 2012 12:58 PM