locked
Windows 10 Clients Proccesses GPO's every 5 second (Event ID 1502) RRS feed

  • Question

  • Hello,

    I have had a lot of complaints from users that their applications have been flickering and the selected section/field is de-selected constantly. These clients are all using Windows 10 in a domain environment.

    I discovered that the GroupPolicy is updating constantly in Event Viewer on the computers with an ID 1502 under system in Event Viewer. I can trigger the behavior by doing a /GPupdate in command prompt for those PC less afflicted.

    As an attempt to remedy this behavior I enabled the GPO which disables background GPO updates. Found under Computer/Administrative template/System/Group Policy. However to no avail. I have further tried to increase the computer and user GPO update intervals. Same result.

    I have verified the "Disable GPO background update" by entering regedit: HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System

    And confirmed that the DisableBkGndGroupPolicy value is set to 1 by the GPO.

    atm it's almost impossible to work with since the selections changes constantly.

    Kind regards
    Brian

    Tuesday, April 10, 2018 12:06 PM

All replies

  • Hi,

    I would suggest you collect group policy result to verify whether there has another GPO changed the settings.

    Best Regards,

    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 11, 2018 6:44 AM
  • Hi,

     

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.

     

    Best Regards,

    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 13, 2018 2:18 PM
  • Hi,

     

    Was your issue resolved?

     

    If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

     

    Best Regards,

    William


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 17, 2018 8:10 AM
  • I am seeing this exact behaviour too.

    I have set this key by GPO and GPP reg entry and confirmed it exists on target PCs and background group policy refresh still occurs. I have also Set the background refresh period (user and computer settings) to an extend time without effect. It's as though these settings have no noticeable effect in Windows 10.

    I'm using Win10 1709 Pro and have tested against multiple PCs.

    Does anybody have the answer to this?

    Wednesday, May 2, 2018 11:58 AM
  • I've found other threads with the same unresolved issue:

    social.technet.microsoft.com/Forums/en-US/04b392f6-d4e4-4e62-a1b7-7d40859c1f7b/turn-off-background-refresh-of-group-policy-not-working?forum=winserverGP

    • Proposed as answer by rennpferd Tuesday, September 4, 2018 9:07 AM
    • Unproposed as answer by rennpferd Tuesday, September 4, 2018 9:07 AM
    Wednesday, May 2, 2018 12:02 PM
  • I am seeing this exact behaviour too.

    But, i think it only happened when Skype is started.

    Does anybody use Skype for Business?

    Regards Nigg


    • Edited by rennpferd Tuesday, September 4, 2018 9:12 AM
    Tuesday, September 4, 2018 9:12 AM
  • Hello All,

    Same problem for us, new computer + Windows + office 2016 (including skype for businness), and gpo are applied every 5 secondes !!!

    Makes us crazy !!

    Anybody found a solution ?

    Regards,

    Olivier

    Thursday, October 25, 2018 2:17 PM
  • I am seeing this exact behaviour too.

    But, i think it only happened when Skype is started.

    Does anybody use Skype for Business?

    Regards Nigg


    I created a profile just so I could reference this post and show my gratitude! We've been struggling with this issue on a couple of our Win10 machines for a couple of weeks now (ironically all the same model), so our team finally decided to dedicate a full day to identify the root cause. We stumbled upon this topic, uninstalled Skype for Business, and ta-da! Issue fixed! Well, I guess I should say the issue's root cause is finally identified. Now trying to figure out how to fix it will be another fun battle. 

    Has anyone found a solution to this? We'll probably open a case with Microsoft. For what it's worth, the model laptop we're experiencing these issues on is HP ProBook 650 G4. We have about 27 other Win10 computers that are different models and they work fine. 

     
    Thursday, May 30, 2019 12:36 PM