locked
Missing sharing tab on properties dialog RRS feed

  • Question

  • When i right click on one folder and open Properites dialog, there're only 4 tabs, General, Security, Previous Versions, Customize, NO Sharing tab.

     i have opened file and printer sharing and public folder sharing. i run \\servername on local server, it shows a folder named users share, but when i run \\servername (or ip) on the remote computer, it said "windows cannot access \\servername", and then i click diagnose, the problem is "file and print sharing resource (servername) is online but isn't responding to connection attempts." (ping is ok).

    i run "at \\server ip" on the remote computer, error returns: the network path was not found.

    i run "sc \\server ip query" on the remote computer, returns "SC] OpenSCManager FAILED 1722:The RPC server is unavailable. "

    firewall is checked already.

    btw, remote desktop doesn't work either. port 3389 is listening, but i cannot telnet the server 3389 on the remote client.

    i have spent a lot of time on this.

    thank you very much!

     

    Thursday, April 21, 2011 10:06 AM

Answers

  • Hi,

     

    Please try to disable “simple file sharing” and check if the missing sharing tab issue can be fixed.

     

    Disable simple file sharing by:

     

    a. Run "regedit".

    b. Locate "HKLM\System\CCS\Control\Lsa\forceguest".

    c. Modify the "forceguest" entry value to 0 to disable "simple file sharing" (vice versa, 1 to enable it).

     

    In addition, you may also refer to the following Microsoft KB article for how to troubleshoot the RPC server is unavailable issue.

     

    Troubleshooting RPC Endpoint Mapper errors using the Windows Server 2003 Support Tools from the product CD

    http://support.microsoft.com/kb/839880

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 22, 2011 5:42 AM

All replies

  • Kymo,

    Here's a few things you might want to check if you haven't already:

    • In the Network Connections control panel, open the properties page for your Connection.  Are "Client For Microsoft Networks" and "File and Printer Sharing for Microsoft Networks" checked?
    • Have you tried turning off the firewall entirely in order to be sure that nothing is being blocked?
    • In the Services MMC (start, run, services.msc), is the Server service running?
    • Are there any error or warning events in the event viewer?
    • Are you able to telnet to 3389 locally on the server? 
    Friday, April 22, 2011 3:15 AM
  • Is the server hardened?

    What happens when you do a mstsc to localhost and \\localhost from the server

    Friday, April 22, 2011 4:28 AM
  • Hi,

     

    Please try to disable “simple file sharing” and check if the missing sharing tab issue can be fixed.

     

    Disable simple file sharing by:

     

    a. Run "regedit".

    b. Locate "HKLM\System\CCS\Control\Lsa\forceguest".

    c. Modify the "forceguest" entry value to 0 to disable "simple file sharing" (vice versa, 1 to enable it).

     

    In addition, you may also refer to the following Microsoft KB article for how to troubleshoot the RPC server is unavailable issue.

     

    Troubleshooting RPC Endpoint Mapper errors using the Windows Server 2003 Support Tools from the product CD

    http://support.microsoft.com/kb/839880

     

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, April 22, 2011 5:42 AM
  • I have similar problem with my server.I tried steps listed above by Arthur_li. But when i  Locate "HKLM\System\CCS\Control\Lsa", i found that there is no "forceguest" option inside "lsa".So would you please tell me how can i solve my problem now..
    Sunday, September 30, 2012 10:52 AM
  • "I have similar problem with my server.I tried steps listed above by Arthur_li. But when i  Locate "HKLM\System\CCS\Control\Lsa", i found that there is no "forceguest" option inside "lsa".So would you please tell me how can i solve my problem now.."


    You can simply create the value and set it to "0" or "1" as per your requirement.

    • Edited by Hamza Zuberi Wednesday, December 20, 2017 10:44 AM
    Wednesday, December 20, 2017 10:43 AM