locked
pop3 account using port 110 error RRS feed

  • Question

  • I made Exchange server 2007

    and made pop3 client with the following

    and it work well

    but when i change pop3 port to 110, it didn't work

    how to fix it and disable ssl in the exchange.


    • Edited by mos.hammad Tuesday, April 2, 2013 12:51 PM
    Tuesday, April 2, 2013 12:28 PM

Answers

  • On Tue, 2 Apr 2013 12:28:06 +0000, mos.hammad wrote:
     
    >
    >
    >I made Exchange server 2007
    >
    >and made pop3 client with the following
    >
    >
    >
    >
    >
    >and it work well
    >
    >but when i change pop3 port to 110, it didn't work
    >
    >how to fix it and disable ssl in the exchange.
     
    You'll want to modify the POP3 setting on the Client Access Server.
    Make sure the "Bindings" tab has the IP address/port in the "TLS or
    Unencrypted Connections" list.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    • Marked as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    Wednesday, April 3, 2013 2:12 AM
  • Dear,

    It shows that you are allowing only secure traffic at your server, so change the POP3 settings at your server to accept the non-secure connections too.

    thanks.

    • Proposed as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    • Marked as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    Tuesday, April 9, 2013 8:11 AM

All replies

  • I made Exchange server 2007

    and made pop3 client with the following

    and it work well

    but when i change pop3 port to 110, it didn't work

    how to fix it and disable ssl in the exchange.


    • Edited by mos.hammad Tuesday, April 2, 2013 12:51 PM
    • Merged by wendy_liu Wednesday, April 3, 2013 8:19 AM duplicate
    Tuesday, April 2, 2013 12:30 PM
  • On Tue, 2 Apr 2013 12:28:06 +0000, mos.hammad wrote:
     
    >
    >
    >I made Exchange server 2007
    >
    >and made pop3 client with the following
    >
    >
    >
    >
    >
    >and it work well
    >
    >but when i change pop3 port to 110, it didn't work
    >
    >how to fix it and disable ssl in the exchange.
     
    You'll want to modify the POP3 setting on the Client Access Server.
    Make sure the "Bindings" tab has the IP address/port in the "TLS or
    Unencrypted Connections" list.
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    • Proposed as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    • Marked as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    Wednesday, April 3, 2013 2:12 AM
  • Dear,

    It shows that you are allowing only secure traffic at your server, so change the POP3 settings at your server to accept the non-secure connections too.

    thanks.

    • Proposed as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    • Marked as answer by wendy_liu Wednesday, April 10, 2013 1:55 AM
    Tuesday, April 9, 2013 8:11 AM