locked
Public folder - Auto forward Issue RRS feed

  • Question

  • Hi I have recently setup a auto forward rule in one of our public folder. The actual request was to forward emails to another email. Below are the details. Any email that are addressed directly to(sent to) xyz@domain.com public folder should get forwarded to zyx@domain.com. It should not forward to zyx if xyz email address is marked in CC. So i have deselected the CC option in the auto forward rule. However for some reason even if xyz is marked in cc it still forwards the email to zyx. I have removed the rule and recreated. Still no success. I have tested the same onto another public folder and it works perfectly fine. I couldnt figure out the reason ? Could someone please help Regards Balaji
    Tuesday, April 12, 2011 9:05 AM

Answers

  • Many Thanks James for your prompt reply.

    I have fixed the issue by removing the email address. On the Sent to field i have the email address of the public folder. All I did is just removed the email address and this time it didnt forwarded the email when the email address was marked in CC. Strange but it worked

    Thanks again

    Regards

    Balaji

    • Marked as answer by Alan.Gim Thursday, April 14, 2011 1:52 AM
    Wednesday, April 13, 2011 3:14 PM

All replies

  • Please create two rules for this function

    The first one is:

    Note: You can choose other options, like "Reply with" a Delivery Report. The point is to prevent "CCed mails" from being forwarded by the second rule

    Now, create the second rule:

    I have tested the method in the lab (Exchange 2003 + Outlook 2003)

     

    James Luo

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com  


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, April 13, 2011 5:56 AM
  • Many Thanks James for your prompt reply.

    I have fixed the issue by removing the email address. On the Sent to field i have the email address of the public folder. All I did is just removed the email address and this time it didnt forwarded the email when the email address was marked in CC. Strange but it worked

    Thanks again

    Regards

    Balaji

    • Marked as answer by Alan.Gim Thursday, April 14, 2011 1:52 AM
    Wednesday, April 13, 2011 3:14 PM